Knowledge Base

vCenter Server 5.1 performance charts report dropped network packets.


Article Summary:

This article provides information on possible cause and how to troubleshoot when vCenter Server 5.1 performance charts report dropped network packets.



Symptoms:

  • The Network Performance Charts in vCenter Server 5.1 show dropped packets under the Receive Packets Dropped counter.

  • The Network Performance Charts in vCenter Server 5.1 show dropped packets under the Transmit Packets Dropped counter.

  • Issue can occure when the Virtual Machine or the Host is experiencing a high CPU load and cannot work-down the IP packets in each buffer.

Cause:


This issue occurs when packets filtered by the IO chain are incorrectly recorded as dropped packets. This is a reporting issue, the packets are not dropped, hence they cannot be seen using esxtop or other network monitoring tools.

Resolution:


This is a known issue affecting vCenter Server 5.1. It is a cosmetic issue and does not indicate an actual network problem.
This issue is resolved in the patch release for ESXi 5.1. For more information, see VMware ESXi 5.1, Patch Release ESXi510-201310001 (2053402).

Reference: vCenter Server 5.1 performance charts report dropped network packets  


Quick Tips content is self-published by the Dell Support Professionals who resolve issues daily. In order to achieve a speedy publication, Quick Tips may represent only partial solutions or work-arounds that are still in development or pending further proof of successfully resolving an issue. As such Quick Tips have not been reviewed, validated or approved by Dell and should be used with appropriate caution. Dell shall not be liable for any loss, including but not limited to loss of data, loss of profit or loss of revenue, which customers may incur by following any procedure or advice set out in the Quick Tips.

Article ID: SLN288209

Last Date Modified: 11/22/2013 12:00 AM


Rate this article

Accurate
Useful
Easy to understand
Was this article helpful?
Yes No
Send us feedback
Comments cannot contain these special characters: <>()\
Sorry, our feedback system is currently down. Please try again later.

Thank you for your feedback.