Knowledge Base

Precision T3600/T5600 receiving a "No ARP reply" error during PXE boot



This article provides information on the Precision T3600/T5600 Desktop Workstations receiving a "No ARP reply" error during PXE boot.


Precision T3600/T5600 Desktop Workstations receiving a "No ARP reply" error during PXE boot

When attempting to PXE boot on the Precision T3600/T5600 Desktop Workstations, the error "No ARP reply" may occur when the system is attempting to contact the provisioning server. This error may occur if Citrix Provisioning Services Version 6.1 is used to deploy the system image.


Install the update from Citrix to resolve the issue

This issue was found to be caused when the Citrix bootstrap was attempting to use memory space the Precision T3600/T5600 BIOS had reserved for other use. Citrix has released an update to resolve the issue. Download and install this update onto the provisioning server from the following location: Hotfix CPVS61021 (Version 6.1.21) - For Citrix Provisioning Services 6.1 - English .

If Citrix Provisioning Services 7.1 is being used to load the image, and the same "No ARP reply" error occurs during PXE boot, download and install the following update: Hotfix CPVS71003 (Version 7.1.3) - For Citrix Provisioning Services 7.1 - English.





Article ID: SLN295017

Last Date Modified: 12/04/2014 02:58 PM


Rate this article

Accurate
Useful
Easy to understand
Was this article helpful?
Yes No
Send us feedback
Comments cannot contain these special characters: <>()\
Sorry, our feedback system is currently down. Please try again later.

Thank you for your feedback.