Knowledge Base

Latitude E7450 unable to configure one or more devices after imaging via SCCM





This article provides the information on "Latitude E7450 unable to configure one or more devices after imaging via SCCM".


Windows was unable to configure one or more devices.

Latitude E7450 user's issue was seen after PXE boot, after the Wim is applied, and AFTER the Microsoft System Center Configuration Manager (SCCM) PE Environment loads and applies drivers. The system then boots in to a windows environment to configure devices BEFORE going back to the PE environment to install applications. This is where the user reported an error stating Windows was unable to configure one or more devices. A driver issue was determined to exist with one of the Drivers in the E7450 Driver CAB.


Driver update required

Research has determined that if you disable the Media Card in the BIOS, that when you first initialize the unit the system will fully image without error.

Dell has identified the driver as the root cause: E1D network driver (version earlier than 12.12.50.4). Updated drivers can be found as listed below:


Related article

Latitude Exx50/xx50 series Network Interface Controller (NIC) not initializing in Windows Preboot Environment



Article ID: SLN297519

Last Date Modified: 06/06/2017 03:47 PM


Rate this article

Accurate
Useful
Easy to understand
Was this article helpful?
Yes No
Send us feedback
Feedback shows invalid character, not accepted special characters are <> () &#92;
Sorry, our feedback system is currently down. Please try again later.

Thank you. Your feedback has been sent.