|

Toad DBA Suite for IBM DB2 LUW

The next industrial revolution is here. Technology won’t rule the world but it will power it. See How

IBM DB2 LUW administration simplified.

Ensure optimal performance, automate maintenance and reduce the risks of change with this integrated toolset.


 

 

 
Work smarter, not harder. The Toad™ DBA Suite for DB2 on Linux, UNIX and Windows makes life simpler for DBAs of all experience levels. Ensure optimal performance, automate maintenance and reduce the risks of change with this integrated toolset.

Find the Toad for DB2 bundle that’s right for you

Currently own Quest Central for IBM DB2? See how Toad DBA Suite for IBM DB2 can take your performance to the next level with this On-Demand Webcast.

Ready to upgrade to Toad? Contact your sales rep to learn about special price incentives today!

 Benefit from these key features with Toad DBA Suite for IBM DB2 LUW:

  • Diminishes administration expenses through automation
  • Decreases DB2 LUW database ownership costs, plus shortens development cycles through fast problem resolution
  • Reduces the chance of slow transaction response time and downtime to help you meet service level agreements (SLAs)
  • Ensures new applications meet business requirements, and perform well in production
  • Client requirements


    Before installing Toad, ensure that your client system meets the following minimum hardware and software requirements:

    Platform: 
    1 GHz minimum

    Memory:
    512 MB of RAM minimum, 1 GB recommended

    Hard Disk Space:
    212 MB to run Toad for IBM DB2

    Note: The disk space required may vary based on the edition of Toad selected for installation.

    Operating System:
    Windows Vista with Service Pack 2 (32-bit or 64-bit)
    Windows Server 2008 Service Pack 2 (32-bit or 64-bit)
    Windows Server 2012
    Windows 7 Service Pack 1 (32-bit or 64-bit)
    Windows 8 (32-bit or 64-bit)

    .NET Framework:
    .NET 4.5

    Database Client:
    DB2® Client
    Toad requires that a DB2 Client version 9.7.6 through 10.5.be installed as default.
    Toad for IBM DB2 has been tested with the following versions of the DB2 Client: 9.7.6, 9.7.9 ,10.1.0, 10.1.2, 10.1.3, 10.5.0, 10.5.2, and 10.5.3.

    Additional Requirements:
    Web Browser
    Microsoft Internet Explorer 8.0 or later

    Server Requirements


    Before installing Toad, ensure that your server meets the following minimum hardware and software requirements:

    Database Server:
    IBM DB2 for LUW 9.1, 9.5, 9.7, 10.1, 10.5, 10.5.0.5
    IBM DB2 for z/OS 9, 10, 11

    Note: Toad may support IBM DB2 Express and SWE in addition to listed above servers, but note that no testing was performed on it.

    Virtualization Support


    Review the following information about using Toad for IBM DB2 in virtual environments:

    Application Virtualization:
    Limited testing has been performed for Citrix XenApp 5.0 on Windows Server 2003 and Citrix XenApp 6.5 on Windows Server 2008 R2.

    Limited testing has been performed for Citrix support on Windows Server 2003 Enterprise Server (Service Pack 2) using the MetaFrame Presentation Server 5.0 and Citrix Presentation Server Clients 10.2.

    Desktop Virtualization (VDI):
    Toad has been tested with Quest vWorkspace 7.6 running on Windows Server 2008 R2 64-bit.

    Note: Toad may work in virtualization environments other than the ones in which it was tested.
Documents Documents
Download printable materials to gain insight on how this product can help you simplify IT challenges.
   
Events Events
Peruse webcasts and in-person activities near you to explore the technology behind this product.
   
Community Community
Get the most from this product as you join your peers and Dell experts to access tools and learn best practices.
Dell Software | Contact Us

Contact a Dell Expert

Get help with all your business needs.

Learn More
Dell Software | Support

Software Product Support

Single location for all your product needs.

Learn More
close
 
 
P21-CS06