Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

How to Find the Service Tag Number and OS Revision on a Chromebook or Chromebox within the Operating System

Summary: Steps for finding the Service Tag Number and Operating System (OS) Revision in ChromeOS.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

No symptom information.

Cause

No cause information.

Resolution

Finding the Service Tag and OS Revision within ChromeOS

Locating the Dell Service Tag number or the OS revision for a Chromebook can be difficult for Users not familiar with the Chrome Developer Mode (Dev Mode).

The instructions below show how to locate the Service Tag number and OS revision of a Chromebook, Out of the Box (OOB) or after Power Washing the Chromebook.


Locating the Service Tag

On a new Chromebook or one that was Power Washed, when you get to the Chrome Welcome screen, press the ALT+V hotkey combination and you see a string of numbers in the upper right corner of the screen (Figure 1).

ChromeOS Welcome Screen
Figure 1

The string begins with the ChromeOS version and ends with the Service Tag number. (Highlighted in red in the image above)

Back to Top

Article Properties


Affected Product
Chromebox, Chromebook, Chromebook 11, Chromebook 3100 2-in-1, ChromeBook 3100, Chromebook 3120, Chromebook 11 3180, Chromebook 11 3189, Chromebook 5190 2-in-1, Chromebook 5190, Chromebook 13 3380, Chromebook 7310, ChromeBook 3400, Dell Chromebox 3010 , ChromeBox For Meetings, Inspiron Chromebook 11 3181, Inspiron Chromebook 11 3181 2-in-1, Inspiron Chromebook 7486 ...
Last Published Date

30 Aug 2023

Version

5

Article Type

Solution