Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Reboot loops in Windows 10 Threshold 2 after installing Dell Data Protection Encryption

Summary: Dell Data Protection | Encryption causes windows to get stuck in reboot loops when installed in Windows 10 Threshold 2.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Affected Products:

  • Dell Data Protection | Encryption

Cause

Windows 10 Threshold 2 (1511, Build 10.0.10586) Introduces changes in how Microsoft manages cached credentials. There were modifications with the Local Security Authority Subsystem Service (LSASS) that resulted in changes in when it requested cached credentials from the Operating System.

Dell Data Protection | Encryption can encrypt cached credentials to limit attack vectors on an endpoint that is based on the policy titled Block Unmanaged Access to Domain Credentials. When this policy is enabled, and Dell Data Protection | Encryption is installed on Windows 10 Threshold 2, a condition occurs where LSASS requests cached credentials before the Dell Data Protection | Encryption service loads. This causes encrypted-cached credentials data to be sent to Windows from the registry. Windows interprets this data as bad and causes a Blue Screen. This Blue Screen may happen quickly and look like a reboot.

Resolution

Disabling the Block Unmanaged Access to Domain Credentials policy at the appropriate level prevents this condition from occurring on computers with Windows 10 Threshold 2 and the Dell Data Protection | Encryption client. The Dell Data Protection | Encryption client has further functionality that makes any vulnerabilities this opens difficult to exploit.

Dell Data Protection | Encryption v8.7.1 and later contain a workaround for this issue.


To contact support, reference Dell Data Security International Support Phone Numbers.
Go to TechDirect to generate a technical support request online.
For additional insights and resources, join the Dell Security Community Forum.

Article Properties


Affected Product

Dell Encryption

Last Published Date

06 Dec 2023

Version

9

Article Type

Solution