Knowledge Base

Windows 7 system restore fails to function with BitDefender Total Security installed.



Windows 7 system restore fails to function with BitDefender Total Security installed.


User reported they were unable to run system restore

A Dell system user reported problems restoring a Windows 7 64-bit System Restore point. When attempting a system restore in the normal mode the process would always fail after installation of BitDefender Total Security 2013. System Restore was successfully completed with Windows 7® booted in the safe mode .


BitDefender Total Security and System Restore

Researching the issue, there is no clear documentation that BitDefender by default will not allow system restore to run in the normal mode. The BitDefender Total Security User Guidedoes indicate that residual traces of a previous anti-viral application could be a possible cause of this issue. It is also recommended that before installation of the anti-virus application, system restore should be disabled to purge the system restore database, then install BitDefender.

Once the application is installed, enable system restore and create a new restore point as a new baseline for the system, with the anti-virus application installed and active.



Click the button below to Tweet feedback or request assistance on anything in the above article.




Article ID: SLN172032

Last Date Modified: 04/04/2016 08:40 AM


Rate this article

Accurate
Useful
Easy to understand
Was this article helpful?
Yes No
Send us feedback
Comments cannot contain these special characters: <>()\
Sorry, our feedback system is currently down. Please try again later.

Thank you for your feedback.