Base de conhecimento

Pré-requisitos de hardware e software do Dell Data Protection Endpoint Security Suite Enterprise


Os pré-requisitos de rede e software precisam ser cumpridos antes da instalação do Dell Data Protection | Endpoint Security Suite Enterprise.


Produtos afetados:

Dell Data Protection | Endpoint Security Suite Enterprise

Plataformas afetadas:

Windows
MAC


A partir de 31 de janeiro de 2017, os endereços usados em todas as plataformas do Dell Data Protection | Endpoint Security Suite Enterprise serão simplificados para reduzir a complexidade da implantação.

Para garantir que não haja interrupções no serviço, é altamente recomendável manter os antigos destinos na lista branca até 31 de março de 2017.

O tráfego de saída deve estar aberto para os seguintes destinos em qualquer ambiente que use o Dell Data Protection | Endpoint Security Suite Enterprise. Como alternativa, um servidor proxy HTTP/HTTPS existente pode ser usado no lugar da conectividade direta por meio do firewall.

Para o DDP Server v9.5 e posterior: os destinos se baseiam na região selecionada durante a configuração de serviço inicial da Advanced Threat Protection

Para o DDP Server v9.4.1 e anterior: são usados automaticamente destinos na América.

Destinos na América Destinos na Europa Destinos na Ásia Protocolo Porta
login.cylance.com login-euc1.cylance.com login-au.cylance.com HTTPS TCP 443
data.cylance.com data-euc1.cylance.com data-au.cylance.com HTTPS TCP 443
protect.cylance.com protect-euc1.cylance.com protect-au.cylance.com HTTPS TCP 443
update.cylance.com update.cylance.com update.cylance.com HTTPS TCP 443
api.cylance.com api-euc1.cylance.com api-au.cylance.com HTTPS TCP 443
protect-api.cylance.com protect-api-euc1.cylance.com protect-api-au.cylance.com HTTPS TCP 443
download.cylance.com download.cylance.com download.cylance.com HTTPS TCP 443
syslog.cylance.com syslog.cylance.com syslog.cylance.com HTTPS TCP 443
act.credant.com act.credant.com act.credant.com HTTPS TCP 443
cloud.dell.com cloud.dell.com cloud.dell.com HTTPS TCP 443
 
Nota: os hosts a seguir são baseados em nuvem e sujeitos a alterações do endereço IP sem aviso prévio.
 
Nota: como alternativa,*.cylance.com, *.dell.com, e*.credant.com podem ser usados.


A versão Windows do Dell Data Protection | Endpoint Security Suite Enterprise integra o cliente Advanced Threat Protection (ATP) da Cylance com as seguintes opções de criptografia:

  • Dell Data Protection | Enterprise Edition Shield
  • Dell Data Protection | External Media Encryption
  • Dell Data Protection | BitLocker Manager
  • Dell Data Protection | Self-Encrypting Drive Management

Este artigo abrange apenas os requisitos do cliente ATP. Para obter informações sobre os pré-requisitos de criptografia, consulte a documentação em support.dell.com.

Sistemas operacionais suportados (32 e 64 bits):

  • Windows 7 SPO-SP1, Enterprise, Professional, Ultimate
  • Windows 8 Enterprise, Professional
  • Windows 8.1 Update 0-1, Enterprise, Professional
  • Windows 10 Education, Enterprise, Professional

Pré-requisitos de software:

  • Dell Client Security Framework
  • Visual C++ 2012 atualização 4 ou Pacote redistribuível posterior (x86 e x64)
Nota: o Dell Client Security Framework e o Visual C++ Update 4 são instalados automaticamente na instalação do Dell Data Protection | Endpoint Security Suite Enterprise por meio do assistente de instalação.
  • A versão completa do Microsoft .NET Framework 4.0 (ou posterior)
Nota: todos os computadores fornecidos pela Dell possuem o .NET 4.5.2 ou posterior pré-instalado. Se você não estiver fazendo a instalação em hardware da Dell ou se estiver atualizando o Dell Data Protection | Enterprise Edition em hardware Dell mais antigo, verifique se o .NET 4.0 ou posterior está instalado antes de instalar o Dell Data Protection | Endpoint Security Suite Enterprise para evitar falhas na instalação/atualização.
 

Outros requisitos:

  • Direitos de Administração locais.
  • DDP | Server versão 9.2 ou posterior.
  • Licença do Dell Data Protection | Endpoint Security Suite Enterprise.

Sistemas operacionais suportados (32 e 64 bits):

  • Windows 7 SPO-SP1, Enterprise, Professional, Ultimate
  • Windows 8 Enterprise, Professional
  • Windows 8.1 Update 0-1, Enterprise, Professional
  • Windows 10 Education, Enterprise, Professional
  • Windows Server 2008
  • Windows Server 2008 R2
  • Windows 2012
  • Windows 2012 R2

Pré-requisitos de software:

  • Dell Client Security Framework
  • Visual C++ 2012 atualização 4 ou Pacote redistribuível posterior (x86 e x64)
Nota: o Dell Client Security Framework e o Visual C++ Update 4 são instalados automaticamente na instalação do Dell Data Protection | Endpoint Security Suite Enterprise por meio do assistente de instalação.
  • A versão completa do Microsoft .NET Framework 4.5.2 (ou posterior)
Nota: todos os computadores fornecidos pela Dell possuem o .NET 4.5.2 ou posterior pré-instalado. Se você não estiver fazendo a instalação em hardware da Dell ou se estiver atualizando o Dell Data Protection | Enterprise Edition em hardware Dell mais antigo, verifique se o .NET 4.0 ou posterior está instalado antes de instalar o Dell Data Protection | Endpoint Security Suite Enterprise para evitar falhas na instalação/atualização.
 

Outros requisitos:

  • Direitos de Administração locais.
  • DDP | Server versão 9.2 ou posterior.
  • Licença do Dell Data Protection | Endpoint Security Suite Enterprise.

A versão Mac do Dell Data Protection | Endpoint Security Suite Enterprise integra o cliente Advanced Threat Protection (ATP) da Cylance com o Dell Data Protection | Enterprise Edition para Mac.

Este artigo abrange apenas os requisitos do cliente ATP. Clique em Dell Data Protection | Enterprise Edition para Mac Pré-requisitos de hardware e software para obter mais informações sobre os requisitos de criptografia do cliente.

Requisitos mínimos de hardware:

  • 500 MB de espaço livre no disco rígido
  • 2 GB de RAM
  • Placa de rede 10/10/1000 ou Wi-FI

Sistemas operacionais suportados (64 bits):

  • Mac OS X Mavericks 10.9.5
  • Mac OS X Yosemite 10.10.5
  • Mac OS X El Capitan 10.11.6
Aviso: o MacOS Sierra 10.12.0 e versões posteriores não são suportados.

Outros requisitos:

  • Direitos de Administração locais.
  • DDP | Server versão 9.5 ou posterior.
  • Licença do Dell Data Protection | Endpoint Security Suite Enterprise.
Nota: por padrão, versões anteriores ao DDP | Server 9.5 não suportam o Dell Data Protection | Endpoint Security Suite Enterprise para Mac. Pode ser aplicado um patch no DDP | Server versão 9.4.1 para suportar o Dell Data Protection | Endpoint Security Suite Enterprise para Mac. Esse patch pode ser obtido na Lista de números de contato internacionais do [Dell Data Protection ProSupport].

Para quaisquer perguntas/preocupações, entre em contato com o ProSupport do Dell Data Protection pelo telefone: 877.459.7304, ramal 4310039. Para obter suporte fora dos EUA, consulte a Lista de números de contatos internacionais do ProSupport. Você também poderá participar do nosso Fórum da comunidade de segurança da Dell.


ID do artigo: SLN303898

Data da última modificação: 23/03/2017 16:27


Classifique este artigo

Preciso
Úteis
Fácil de entender
Este artigo foi útil?
Sim Não
Envie seus comentários
Os comentários não podem conter estes caracteres especiais: <>()\
Infelizmente, o nosso sistema de feedback está atualmente desativado. Tente novamente mais tarde.

Agradecemos o feedback.