VMware, VUM, Repository, OMSA, 6.5, 7.0, 7.1, OpenManage, vmwaredepot, ID de VIB, ESXi4, ESXi, 4.0, 4.1" />

Base de connaissances

Impossible d'installer les VIB Dell OpenManage Server Administrator (OMSA) pour VMware ESXi 4.0 et 4.1 à l'aide de Dell VUM Repository


Impossible d'installer le package d’installation VMware (VIB) pour Dell OpenManage Server Administrator (OMSA) version 6.5, 7.0 et 7.1 sur VMware ESXi 4.0 ou 4.1 s'il a été téléchargé depuis Dell VMware Update Manager (VUM) Repository sur vmwaredepot.dell.com

Il est impossible d'installer le package d'installation VMware (VIB) pour Dell OpenManage Server Administrator (OMSA) version 6.5, 7.0 et 7.1 sur VMware ESXi 4.0 ou 4.1 s'il a été téléchargé depuis Dell VMware Update Manager (VUM) Repository sur vmwaredepot.dell.com.

Solution :

Les deux VIB ont été mal programmés avec le même ID de VIB. Par conséquent, VUM ne les applique pas correctement.
Ce problème a été signalé aux ingénieurs Dell et sera corrigé dans la version 7.2 d'OMSA. En attendant, ces VIB doivent être installés manuellement sur un hôte ESXi 4.x.

Remarque : le VIB OMSA 7.2 distinct pour VMware ESXi 5.0 fonctionne correctement avec VUM.




Identificateur de l'article : SLN110805

Date de la dernière modification : 20/11/2014 08:43


Évaluer cet article

Précis
Utile
Facile à comprendre
Cet article était-il utile?
Oui Non
Envoyez-nous votre évaluation
Les commentaires ne peuvent pas contenir ces caractères spéciaux : <>()\
Désolés, notre système d’évaluation n’est pas accessible actuellement. Veuillez réessayer plus tard.

Nous vous remercions pour vos commentaires.