Base de connaissances

Configuration matérielle et logicielle requise pour Dell Data Protection Endpoint Security Suite Enterprise


Les configurations réseau et logicielles requises doivent être respectées avant d’installer Dell Data Protection | Endpoint Security Suite Enterprise.


Produits concernés :

Dell Data Protection | Endpoint Security Suite Enterprise

Plates-formes concernées :

Windows
MAC


À compter du 31 janvier 2017, les adresses utilisées sur toutes les plates-formes de Dell Data Protection | Endpoint Security Suite Enterprise seront simplifiées pour faciliter le déploiement.

Afin de garantir qu’aucune interruption de service ne se produit, il est vivement conseillé de conserver les anciennes destinations de la liste blanche jusqu’au 31 mars 2017.

Le trafic sortant doit être ouvert pour les destinations suivantes, pour tout environnement utilisant Dell Data Protection | Endpoint Security Suite Enterprise. Sinon, vous pouvez utiliser un serveur proxy HTTP/HTTPS à la place de la connectivité directe via le pare-feu.

Pour DDP Server v9.5 et versions ultérieures : les destinations sont basées sur la région sélectionnée lors de la configuration initiale d’Advanced Threat Protection

Pour DDP Server v9.4.1 et versions antérieures : les destinations en Amérique sont automatiquement utilisées.

Destinations en Amérique Destinations en Europe Destinations en Asie Protocole Port
login.cylance.com login-euc1.cylance.com login-au.cylance.com HTTPS TCP 443
data.cylance.com data-euc1.cylance.com data-au.cylance.com HTTPS TCP 443
protect.cylance.com protect-euc1.cylance.com protect-au.cylance.com HTTPS TCP 443
update.cylance.com update.cylance.com update.cylance.com HTTPS TCP 443
api.cylance.com api-euc1.cylance.com api-au.cylance.com HTTPS TCP 443
protect-api.cylance.com protect-api-euc1.cylance.com protect-api-au.cylance.com HTTPS TCP 443
download.cylance.com download.cylance.com download.cylance.com HTTPS TCP 443
syslog.cylance.com syslog.cylance.com syslog.cylance.com HTTPS TCP 443
act.credant.com act.credant.com act.credant.com HTTPS TCP 443
cloud.dell.com cloud.dell.com cloud.dell.com HTTPS TCP 443
 
Remarque : les hôtes ci-dessous sont basés sur le cloud et peuvent être soumis à des changements d’adresse IP sans préavis.
 
Remarque : vous pouvez également utiliser *.cylance.com, *.dell.com et *.credant.com.


La version Windows de Dell Data Protection | Endpoint Security Suite Enterprise intègre le client Advanced Threat Protection (ATP) de Cylance, avec les options de chiffrement suivantes :

  • Dell Data Protection | Enterprise Edition Shield
  • Dell Data Protection | External Media Encryption
  • Dell Data Protection | BitLocker Manager
  • Dell Data Protection | Self-Encrypting Drive Management

Cet article couvre uniquement les exigences du client ATP. Pour plus d’informations sur les spécifications de chiffrement, veuillez consulter la documentation disponible sur le site support.dell.com.

Systèmes d’exploitation pris en charge (32 et 64 bits) :

  • Windows 7 SPO-SP1, éditions Entreprise, Professionnel et Intégrale
  • Windows 8 Entreprise, Professionnel
  • Windows 8.1 Mise à jour 0-1, Entreprise, Professionnel
  • Windows 10 Éducation, Entreprise, Professionnel

Logiciels requis :

  • Dell Client Security Framework
  • Visual C++ 2012 Mise à jour 4 ou package redistribuable ultérieur (x86 et x64)
Remarque : Dell Client Security Framework et Visual C++ Mise à jour 4 sont automatiquement installés lors de l’installation de Dell Data Protection | Endpoint Security Suite Enterprise, via l’assistant d’installation.
  • Version complète de Microsoft .NET Framework 4.0 (ou version ultérieure)
Remarque : dans tous les ordinateurs livrés par Dell, le logiciel .NET 4.5.2 ou version ultérieure est préinstallé. Si vous n’effectuez pas votre installation sur du matériel Dell ou si vous effectuez une mise à niveau de Dell Data Protection | Enterprise Edition sur du matériel Dell plus ancien, vérifiez que .NET 4.0 ou version ultérieure est installé, avant d’installer Dell Data Protection | Endpoint Security Suite Enterprise, afin d’éviter que l’installation ou la mise à niveau n’échoue.
 

Autres exigences :

  • Droits d’administrateur local.
  • DDP | Server version 9.2 ou ultérieure.
  • Dell Data Protection | licence Endpoint Security Suite Enterprise.

Systèmes d’exploitation pris en charge (32 et 64 bits) :

  • Windows 7 SPO-SP1, éditions Entreprise, Professionnel et Intégrale
  • Windows 8 Entreprise, Professionnel
  • Windows 8.1 Mise à jour 0-1, Entreprise, Professionnel
  • Windows 10 Éducation, Entreprise, Professionnel
  • Windows Server 2008
  • Windows Server 2008 R2
  • Windows 2012
  • Windows 2012 R2

Logiciels requis :

  • Dell Client Security Framework
  • Visual C++ 2012 Mise à jour 4 ou package redistribuable ultérieur (x86 et x64)
Remarque : Dell Client Security Framework et Visual C++ Mise à jour 4 sont automatiquement installés lors de l’installation de Dell Data Protection | Endpoint Security Suite Enterprise, via l’assistant d’installation.
  • Version complète de Microsoft .NET Framework 4.5.2 (ou version ultérieure)
Remarque : dans tous les ordinateurs livrés par Dell, le logiciel .NET 4.5.2 ou version ultérieure est préinstallé. Si vous n’effectuez pas votre installation sur du matériel Dell ou si vous effectuez une mise à niveau de Dell Data Protection | Enterprise Edition sur du matériel Dell plus ancien, vérifiez que .NET 4.0 ou version ultérieure est installé, avant d’installer Dell Data Protection | Endpoint Security Suite Enterprise, afin d’éviter que l’installation ou la mise à niveau n’échoue.
 

Autres exigences :

  • Droits d’administrateur local.
  • DDP | Server version 9.2 ou ultérieure.
  • Dell Data Protection | licence Endpoint Security Suite Enterprise.

La version Mac de Dell Data Protection | Endpoint Security Suite Enterprise intègre le client Advanced Threat Protection (ATP) de Cylance, avec Dell Data Protection | Enterprise Edition pour Mac.

Cet article couvre uniquement les exigences du client ATP. Cliquez sur Dell Data Protection | Enterprise Edition pour Mac Consultez les configurations matérielles et logicielles requises pour plus d’informations sur les spécifications de chiffrement du client.

Configuration matérielle minimale requise :

  • 500 Mo d’espace disque disponible
  • Mémoire RAM 2 Go
  • 10/10/1000 ou carte réseau Wi-Fi

Systèmes d’exploitation pris en charge (64 bits) :

  • Mac OS X Mavericks 10.9.5
  • Mac OS X Yosemite 10.10.5
  • Mac OS X El Capitan 10.11.6
Avertissement : MacOS Sierra 10.12.0 et versions ultérieures ne sont pas pris en charge.

Autres exigences :

  • Droits d’administrateur local.
  • DDP | Server version 9.5 ou ultérieure.
  • Dell Data Protection | licence Endpoint Security Suite Enterprise.
Remarque : par défaut, les versions antérieures à DDP | Server 9.5 ne prennent pas en charge Dell Data Protection | Endpoint Security Suite Enterprise pour Mac. Pour prendre en charge Dell Data Protection | Endpoint Security Suite Enterprise pour Mac, vous devez appliquer un correctif à DDP | Server version 9.4.1. Ce correctif peut être obtenu via la liste des numéros de contact internationaux [Dell Data Protection ProSupport].

Si vous avez des questions, veuillez appeler Dell Data Protection ProSupport au 877.459.7304 Ext. 4310039. Pour le support en dehors des États-Unis, reportez-vous à la liste des numéros de contact internationaux ProSupport. Vous pouvez également nous rejoindre sur notre Forum de la communauté Dell Security.


ID de l'article : SLN303898

Date de la dernière modification : 23/03/2017 16:27


Noter cet article

Précis
Utile
Facile à comprendre
Avez-vous trouvé cet article utile ?
Oui Non
Envoyez-nous vos commentaires
Les commentaires ne doivent pas contenir les caractères spéciaux : <>()\
Désolé, notre système de collecte des commentaires est actuellement indisponible. Veuillez réessayer ultérieurement.

Merci pour vos commentaires.