Base de connaissances

Le message d'erreur de l'adaptateur secteur se produit


Cet article fournit des informations sur les messages d'erreur relatifs à l'adaptateur AC lors de l'auto-test de démarrage.

Sommaire :


Symptôme

Lorsque vous mettez sous tension l'ordinateur portable Dell, vous pouvez recevoir un message d'erreur similaire à ceux-ci :

Le type de l'adaptateur AC ne peut pas être déterminé. Le système ne pourra pas fonctionner de façon optimale.
Appuyez sur la touche F3 (avant la touche F1 ou F2 si vous ne souhaitez plus voir de message d'avertissement d'alimentation.

Le système continue à se mettre sous tension après l'utilisation de la touche, mais le message d'erreur se répète chaque fois que le système est mis sous tension.
En outre, le système peut avoir des symptômes tels que des performances lentes ou une batterie qui ne se charge pas.


Cause possible

Le message d'erreur peut être causé par l'un des éléments suivants :

  • Un adaptateur AC non pris en charge est branché au système ou à la station d'accueil.
  • L'adaptateur AC n'est pas correctement connecté au système.
  • Le cordon d'alimentation n'est pas correctement branché à l'adaptateur secteur.
  • Le port de l'adaptateur AC ou le port de l'adaptateur CA du système est endommagé.
  • L'adaptateur AC n'est pas reconnu dans le BIOS (Configuration du système).

Résolution

Vérifiez les points suivants pour déterminer la cause de l'erreur.

Vérifiez que l'adaptateur AC utilisé est compatible.

Les ordinateurs portables Dell ont différentes puissances requises, selon le type de processeur, les caractéristiques du système et les options configurables.
Utilisez la liste ci-dessous (Tableau 1) pour déterminer l'alimentation minimale requise pour le fonctionnement du système et la charge de la batterie.

Famille
d'adaptateur
Puissance Modèles de systèmes pris en charge
PA-12* 65W
Inspiron 1420, 1501, 1520, 1521, 6000, 8600, 8600c, 300m, 500m, 510m, 600m, 630m, 6400, E1505, 640m, E1405, 700m, 710m, XPS M1210, XPS M1330 et XPS M140

Latitude 131L, D400, D410, D420, D430, D500, D505, D510, D520, D531, D600, D610, D620, D630, D631, X300, Vostro 1000, Vostro 1400 et Vostro 1500

Ces systèmes peuvent aussi utiliser l'adaptateur CA 90 W PA-10.
PA-10 90 W
Inspiron 1150, 1720, 1721, 5100, 8200, 8500, 9200, 9300, 9400 et E1705

Latitude 100L, D800, D810, D820 et D830

Precision M20, M4300, M60, M65, M70 et Vostro 1700
PA-13 130 W
Inspiron 5150, 5160, XPS Gen2, M170, M1710 et Precision M90
PA-15 150 W
Inspiron XPS, Inspiron 9100 et XPS M2010

*Les systèmes compatibles avec l'adaptateur AC 65 W PA-12 doivent utiliser l'adaptateur AC 90 W PA-10 lorsqu'ils sont connectés à une station d'accueil Dell D/Port ou D/Dock.

Table 1 : compatibilité avec les adaptateurs AC


Vérifiez l'adaptateur secteur et le port d'alimentation du système pour vous assurer qu'ils ne sont pas endommagés.


L'adaptateur CA (Figure 1) dispose de plusieurs points de défaillance, y compris le câble, la gaine isolante et le connecteur :

Figure 1 : adaptateur CA et câbles

Numéros de l'image de référence ci-dessus :
Cordon mural
Bloc adaptateur AC
Câble
Embout du connecteur
  • Vérifiez le port d'alimentation à l'arrière du système pour contrôler l'absence de broche pliée ou de fissures sur le plastique environnant.
  • Vérifiez que le cordon mural n'est pas effiloché, qu'il est solidement connecté à la prise murale et au bloc adaptateur.
  • Vérifiez toute la longueur du câble pour être sûr qu'il n'est pas fissuré ou effiloché.
  • Vérifiez que l'extrémité du câble reliée au connecteur de l'adaptateur AC n'est pas endommagée.
  • Vérifiez la gaine isolante au niveau de l'extrémité du connecteur de l'adaptateur AC. Vérifiez que la gaine isolante et l'embout du connecteur ne sont ni fissurés, ni endommagés.
  • Vérifiez que la broche ID au centre de l'embout du connecteur n'est pas pliée ou manquante (Figure 2).




Figure 2 : broche ID pliée (gauche) et broche ID manquante (droite)

L'adaptateur AC n'est pas reconnu dans le BIOS (Configuration du système).

Si l'adaptateur AC n'est pas reconnu dans le BIOS, le circuit de charge de la batterie est désactivé, mais c'est normal. Le système ne peut pas déterminer
si l'alimentation est suffisante pour exécuter le système et charger de la batterie. Dans ce cas, vérifiez que le système est doté de la dernière version du BIOS disponible.

Regardez une vidéo sur les étapes de mise à jour du BIOS de votre ordinateur



Pour plus d'informations sur le BIOS, reportez-vous à l'article de la base de connaissances Dell : Présentation du BIOS et accès à partir d'un ordinateur Dell.





ID de l'article : SLN148385

Date de la dernière modification : 14/12/2017 04:05


Noter cet article

Précis
Utile
Facile à comprendre
Avez-vous trouvé cet article utile ?
Oui Non
Envoyez-nous vos commentaires
Les commentaires ne doivent pas contenir les caractères spéciaux : <>()\
Désolé, notre système de collecte des commentaires est actuellement indisponible. Veuillez réessayer ultérieurement.

Merci pour vos commentaires.