Consulta de temas

Requisitos previos de hardware y software de Dell Data Protection | Endpoint Security Suite


Este artículo contiene información sobre los requisitos previos de hardware y software, versiones 1.0, para Dell Data Protection | Endpoint Security Suite (ESS). Consulte la guía para el administrador de Dell Data Protection | Endpoint Security Suite por cualquier posible modificación en otras versiones.


Productos afectados:

Dell Data Protection | Endpoint Security Suite


Nota: El usuario que realiza la instalación debe tener una cuenta de administrador local para realizar la instalación.


Nota: Haga clic en las opciones que aparecen a continuación para acceder a la información.

Requisitos previos de hardware

Requisitos mínimos de hardware de Windows

  • Procesador Intel Pentium-class o AMD
  • 512 MB; 1 GB de RAM

Requisitos de software

Se requiere DDP | Security Tools antes de instalar DDP | ESS. Para obtener más información sobre los requisitos de DDP | ST, consulte el siguiente enlace.

Se requiere el siguiente software para poder iniciar la instalación:

Nota: Todos los equipos enviados desde la fábrica de Dell vienen con .NET 4.0 preinstalado. Si no se instalará en el hardware de Dell o se está actualizando Dell Data Protection | Threat Defense en hardware de Dell antiguo, verifique qué versión de .NET está instalada y actualice la versión antes de instalar Dell Data Protection | Enterprise Edition para evitar errores de instalación/actualización.

Para comprobar la versión de .NET instalada, siga las instrucciones que aparecen en el equipo destinado para la instalación:

El instalador instalará los siguientes componentes si aún no están instalados.

  • Paquete redistribuible de Microsoft Visual C++ 2012 Update 3 o posterior
Sistemas operativos
  • Windows XP SP3: Professional
  • Windows 7 SP0-SP1: Enterprise, Professional, Ultimate
  • Windows 8 o 8.1 Update 1: Enterprise, Pro
Nota: El modo UEFI no es compatible con Windows 7, Windows Embedded Standard 7 ni Windows Embedded 8.1 Industry Enterprise.
Versión 1.3

Requisitos de hardware

Requisitos mínimos de hardware de Windows
  • Debe cumplir con las especificaciones mínimas del sistema operativo.

Requisitos de software

Se requiere DDP | Security Tools antes de instalar DDP | ESS. Para obtener más información sobre los requisitos de DDP | ST, consulte el siguiente enlace.

Se requiere el siguiente software para poder iniciar la instalación:

Nota: Todos los equipos enviados desde la fábrica de Dell vienen con .NET 4.0 preinstalado. Si no se instalará en el hardware de Dell o se está actualizando Dell Data Protection | Threat Defense en hardware de Dell antiguo, verifique qué versión de .NET está instalada y actualice la versión antes de instalar Dell Data Protection | Enterprise Edition para evitar errores de instalación/actualización.

Para comprobar la versión de .NET instalada, siga las instrucciones que aparecen en el equipo destinado para la instalación:

El instalador instalará los siguientes componentes si aún no están instalados.
  • Paquete redistribuible de Microsoft Visual C++ 2012 Update 4 o posterior (x86 y x64)
Sistemas operativos
  • Windows 7 SP0-SP1: Enterprise, Professional, Ultimate
  • Windows Embedded Standard 7 con plantilla de compatibilidad de aplicaciones (el cifrado de hardware no es compatible)
  • Windows 8: Enterprise, Pro
  • Windows 8.1 Update 0-1: Enterprise Edition, Pro Edition
  • Windows Embedded 8.1 Industry Enterprise (el cifrado de hardware no es compatible)
  • Windows 10: Education, Enterprise, Pro
Nota: El modo UEFI no es compatible con Windows 7, Windows Embedded Standard 7 ni Windows Embedded 8.1 Industry Enterprise.
Versión 1.4

Requisitos de hardware

Requisitos mínimos de hardware de Windows
  • Debe cumplir con las especificaciones mínimas del sistema operativo.

Requisitos de software

Se requiere DDP | Security Tools antes de instalar DDP | ESS. Para obtener más información sobre los requisitos de DDP | ST, consulte el siguiente enlace.

Se requiere el siguiente software para poder iniciar la instalación:

Nota: Todos los equipos enviados desde la fábrica de Dell vienen con .NET 4.0 preinstalado. Si no se instalará en el hardware de Dell o se está actualizando Dell Data Protection | Threat Defense en hardware de Dell antiguo, verifique qué versión de .NET está instalada y actualice la versión antes de instalar Dell Data Protection | Enterprise Edition para evitar errores de instalación/actualización.

Para comprobar la versión de .NET instalada, siga las instrucciones que aparecen en el equipo destinado para la instalación:

El instalador instalará los siguientes componentes si aún no están instalados.
  • Paquete redistribuible de Microsoft Visual C++ 2012 Update 4 o posterior (x86 y x64)
Sistemas operativos
  • Windows 7 SP0-SP1: Enterprise, Professional, Ultimate
  • Windows Embedded Standard 7 con plantilla de compatibilidad de aplicaciones (el cifrado de hardware no es compatible)
  • Windows 8: Enterprise, Pro
  • Windows 8.1 Update 0-1: Enterprise Edition, Pro Edition
  • Windows Embedded 8.1 Industry Enterprise (el cifrado de hardware no es compatible)
  • Windows 10: Education, Enterprise, Pro
Nota: El modo UEFI no es compatible con Windows 7, Windows Embedded Standard 7 ni Windows Embedded 8.1 Industry Enterprise.
Puertos
  • Para garantizar que los clientes de Threat Protection reciban la mayoría de las actualizaciones de Threat Protection recientes, los puertos 443 y 80 deben estar disponibles para que el cliente se comunique con los distintos servidores de destino. Si los puertos están bloqueados por cualquier motivo, las actualizaciones de la firma de antivirus (archivos DAT) no se pueden descargar, por lo tanto, es posible que los equipos no tengan la protección más actualizada. Asegúrese de que los equipos cliente puedan acceder a las direcciones URL, como se indica a continuación.

Uso

Aplicación

Protocolo

Transporte

Protocolo

Puerto

Número

Destino

Dirección

Notas

Actualizaciones de antivirus

HTTP

TCP

443/emergencia 80

vs.mcafeeasap.com

Saliente

Actualizaciones de la firma/motor antivirus

SSL

TCP

443

vs.mcafeeasap.com

Saliente

Motor antispam

HTTP

TCP

443

vs.mcafeeasap.com

Saliente

Reglas anti-spam y actualizaciones de transmisión

HTTP

TCP

80

vs.mcafeeasap.com

Saliente

Tipos de paquete: X-SU3X-SU3- nombre-componente

X-SU3-tipo-componente

X-SU3-estado

Servicio de reputación

SSL

TCP

443

tunnel.web.trustedsource.org

Saliente

Servicio de reputación

Comentarios

SSL

TCP

443

gtifeedback.trustedsource.org

Saliente

Cuarentena

Gerente

HTTP HTTPS

TCP

80

443

Su EE Server/VE Server

Bidireccional

Reputación de la URL

Actualización de la base de datos

HTTP

TCP

80

list.smartfilter.com

Saliente

Reputación de la URL

Búsqueda

SSL

TCP

443

tunnel.web.trustedsource.org

Saliente

Otros requisitos previos
  • Se requiere Dell Data Protection | Enterprise Edition o Virtual Edition, versión 9.0 o posterior para administrar de forma centralizada al cliente Dell Data Protection | Endpoint Security Suite.
  • DDP | ESS puede tener requisitos diferentes en función del cifrado que se utiliza con este. Las siguientes guías se pueden consultar para conocer los requisitos previos adicionales.


Si tiene alguna duda o consulta, llame a Dell Data Protection ProSupport al: 877.459.7304 Ext. 4310039. Para obtener asistencia fuera de los Estados Unidos, consulte la lista números de contacto internacionales de ProSupport. También puede unirse a nosotros en nuestro foro comunitario de Dell Security.


Identificación del artículo: SLN295666

Última fecha de modificación: 21/09/2017 15:24


Califique este artículo

Preciso
Útil
Fácil de comprender
¿Este artículo fue útil?
No
Envíenos sus comentarios
Los comentarios no pueden contener estos caracteres especiales: <>"(", ")", "\"
Disculpe, nuestro sistema de comentarios está actualmente inactivo. Vuelva a intentarlo más tarde.

Muchas gracias por sus comentarios.