Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

El terminal cifrado puede bloquearse o tener una pantalla azul cuando la actualización KB2506143 está instalada

Resumen: En este artículo, se proporciona información acerca de los terminales cifrados que tienen instalada la actualización KB2506143 de Microsoft y que no pueden cargar el sistema operativo debido a una pantalla azul (pantalla de bloqueo), por lo que el usuario no puede acceder a sus datos. ...

Este artículo se aplica a   Este artículo no se aplica a 

Síntomas

Productos afectados:

  • Dell Data Protection | Enterprise Edition
  • Dell Data Protection | Personal Edition

Causa

Los clientes que tienen la política de cifrado de datos del sistema (SDE) predeterminada activada pueden experimentar un bloqueo de la computadora cuando instalan la actualización KB2506143 de Microsoft. Se sabe que se produjo una falla de desbloqueo y carga de claves de SDE después de instalar Microsoft Windows Management Framework 3.0, actualizar KB2506143. La actualización altera el entorno del sistema operativo Windows de forma que se activa la prevención de ataques al sistema operativo integrado. El sistema operativo no puede cargar el registro ni permitir que Windows se cargue correctamente.

Nota: Acerca del cifrado de datos del sistema (SDE): SDE debe ser capaz de abrir la clave durante el inicio del sistema operativo, sin que el usuario ingrese una contraseña. La intención de la política de SDE es evitar que atacantes realicen alteraciones o daños offline en el sistema operativo. SDE no está diseñado para proteger los datos de usuario. El cifrado de clave común y de usuario está pensado para proteger los datos confidenciales de los usuarios, ya que necesitan una contraseña de usuario para desbloquear las claves de cifrado.

Es posible que aparezca el siguiente error en la computadora después de instalar la actualización KB2506143 de Microsoft:

SESSION_INITIALIZATION_FAILURE Blue Screen.

Resolución

Para solucionar este problema, complete una recuperación de SDE. Para obtener más información, consulte la Guía de recuperación LSA de Dell para Dell Encryption Enterprise y Dell Encryption Personal.

El problema se resolvió en Dell Data Protection | Cifrado v8.2.1.5927.


Para comunicarse con el equipo de soporte, consulte los números de teléfono de soporte internacionales de Dell Data Security.
Vaya a TechDirect para generar una solicitud de soporte técnico en línea.
Para obtener información y recursos adicionales, únase al foro de la comunidad de seguridad de Dell.

Información adicional

 

Productos afectados

Dell Encryption