VMware, VUM, 存储库, OMSA, 6.5, 7.0, 7.1, OpenManage, vmwaredepot, VIB ID, ESXi4, ESXi, 4.0, 4.1" />

知识库

无法通过戴尔VUM存储库安装用于ESXi 4.0和4.1的OpenManage Server Administrator (OMSA) VIB


如果用于Dell OpenManage Server Administrator (OMSA) 6.5、7.0和7.1版的VMware安装包(VIB)是从vmwaredepot.dell.com上的Dell VMware Update Manager (VUM)存储库下载的,则无法安装在VMWare ESXi 4.0或4.1上

如果用于Dell OpenManage Server Administrator (OMSA) 6.5、7.0和7.1版的VMware安装包(VIB)是从vmwaredepot.dell.com上的Dell VMware Update Manager (VUM)存储库下载的,则无法安装在VMWare ESXi 4.0或4.1上。

解决方案:

两个VIB都未使用同一VIB ID正确编程。 因此VUM无法正确应用它们。
戴尔工程师已意识到此问题,将在OMSA 7.2版中修复它。 与此同时,必须以手动方式将VIB安装在ESXi 4.x主机上。

:适用于VMware ESXi 5.0的单独OMSA 7.2 VIB与VUM正常配合工作。




文章ID: SLN110805

上次修改日期: 2014/11/20 08:47


评价此文章

准确性
有用性
易理解性
这篇文章对您有帮助吗?
向我们发送反馈
注释中不得包含以下特殊字符:<>()\
抱歉,我们的反馈系统目前发生故障。请稍后重试。

感谢您提供反馈。