跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表
  • 使用“Company Administration”(公司管理),管理Dell EMC站点、产品和产品级联系人。

如何解决戴尔MFP激光打印机上的副本或扫描件出现线条

摘要: 解决戴尔MFP激光打印机的扫描件或副本可能出现的线条问题。

本文可能已自动翻译。如果您对其质量有任何反馈,请使用此页面底部的表单告知我们。

文章内容


症状

通过 ADF 或拷贝或扫描放置在平板上的文档上的行。

原因

用于制作拷贝的 ADF 或平板可能会变脏,从而导致痕迹。

解决方案

使用戴尔MFP(多功能打印机)时,您可能在从ADF(自动进纸器)或平板扫描仪扫描或复印方面遇到打印质量问题,请参阅图1

扫描件或副本上有线条的最大原因可能是ADF玻璃上有标记或划痕。扫描或复印时,纸张通过ADF玻璃,任何细小的瑕疵都可能在页面上显示为垂直线条。

SLN143138_en_US__11369228978814。扫描玻璃
图 1:ADF 和扫描仪平板位置

要验证此问题的原因,请执行以下步骤:

  1. 从打印机的操作面板打印设置报告,验证文档上是否有线条。
  2. 从平板扫描仪和ADF分别制作一份副本。
  3. 如果来自平板扫描仪和ADF的副本上都有线条,问题与扫描仪/复印机无关,您需要解决您的特定打印机型号上的打印质量问题。
    注:注意:关于打印质量问题故障排除步骤,可以参阅您的打印机手册。有关如何获取打印机手册的详情,请参阅 Dell 用户指南/手册
  4. 如果线条只出现在来自一个来源的副本(自动进纸器或平板扫描仪),那么问题将是平板扫描仪或ADF上的标记、划痕、碳粉或裂纹引起的。
    • 如果问题仅出现在从平板扫描仪制作的副本上:
      1. 准备不起毛的布和玻璃清洁剂,布应微湿,而不能滴水或湿透。
      2. 清洁平板扫描仪平板,然后检查是否有异物或裂纹。
    • 如果问题仅出现在从ADF制作的副本上:
      1. 收集以下项目:准备以下物品:不起毛的布或纸巾、一个小手电筒或钥匙链灯,以及一张坚固的塑料卡,例如旧信用卡。
      2. 首先弄湿纸巾或布。应微湿,而不能滴水或湿透。提起扫描仪盖板,找到大块玻璃左侧的窄玻璃条。
      3. 您需要纵向折叠纸巾或布,使其覆盖窄玻璃条。就位后,轻轻地合上盖子,让其静置至少4分钟。
      4. 4分钟或更长时间后,提起盖板,取出微湿的布或纸巾。现在,“大力”清洁窄玻璃条。但注意不要损坏打印机。此外,也需要清洁盖子上窄玻璃条旁边的塑料条(盖板合上后,此塑料条将盖住窄条)。
      5. 完成此操作后,确保该塑料条干燥无水分。
      6. 现在运行测试扫描。如果图像发生变化或改进,但线条仍然存在,重复之前的步骤。您可以使用小手电筒来查找瑕疵或污染物并将其去除。
      7. 也可以使用坚固的塑料(例如旧信用卡)刮檫ADF玻璃,以去除残留物,请参阅图2

      SLN143138_en_US__31366809293494 adf 玻璃
      图 2:ADF 玻璃位置
注:建议仅在我们的激光打印机中使用戴尔品牌的碳粉、成像鼓、转印辊或其它耗材。戴尔不保证任何第三方耗材的兼容性或打印质量。

文章属性


受影响的产品

Dell E525w Color Multifunction Printer

上次发布日期

13 4月 2021

版本

5

文章类型

Solution