跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表
  • 使用“Company Administration”(公司管理),管理Dell EMC站点、产品和产品级联系人。

如何对戴尔C2665dnf/C3765dnf激光打印机上的017-988 PC扫描超时错误进行故障诊断

摘要: 本文提供有关“如何对戴尔C2665dnf/C3765dnf激光打印机上的017-988 PC扫描超时错误进行故障诊断”的信息

本文可能已自动翻译。如果您对其质量有任何反馈,请使用此页面底部的表单告知我们。

文章内容


症状

如何对017-988 PC扫描超时错误进行故障诊断

 
注:注意:C2665dnf和C3765dnf的固件和驱动程序可在Support.Dell.com上找到。
 

步骤

由用户检查

 

1

 关闭电源然后重新打开,检查是否仍然发生错误。

 

是否仍然发生错误?

转至步骤2 

 结束工作

 

 

2

检查打印机与PC(或打印机与集线器)之间的电缆。

 

电缆是否符合规格?

-对于本地打印机:USB 电缆(USB 2.0)

转至步骤3

使用符合规格的电缆

-对于本地打印机:USB 电缆(USB 2.0)

 

3

检查USB连接

重新拔插电缆。

 

扫描时是否仍然发生错误?

转至步骤4

结束工作

 

 

 

 

 

 

 

4

检查客户端PC

 

在“控制面板”的“打印机和其他硬件”的“扫描仪和照相机”中单击戴尔C2665dnf/C3765dnf彩色MFP扫描仪图标

 

先检查以下项目,然后检查驱动程序软件。

 

- 使用USB电缆连接PC与打印机。

 

- 在“控制面板”的“管理工具”中,启用Windows Image Acquisition (WIA)服务

 

是否已安装扫描仪驱动程序?

转至步骤5

安装驱动程序软件。

然后重试

 

 

 

5

检查客户端PC

 

在“控制面板”的“添加或删除程序”中,打开戴尔C2665dnf/C3765dnf彩色MFP Scan Button Manager

 

是否已安装Scan Button Manager?

转至步骤6

安装该软件。

然后重试

 

 

 

6

检查客户端PC

 

单击“开始”,然后依次选择“所有程序”、“Dell Printers(戴尔打印机)”、“Dell C2665dnf / C3765dnf Color MFP(戴尔C2665dnf/C3765dnf彩色MFP)”和Scan Button Manager

 

Scan Button Manager的设置是否正确?

转至步骤7

正确设置下列项目。

Scan Form/Image Type/Resolution/Paper size/Output Destination(扫描格式/图像类型/分辨率/纸张尺寸/输出目的地)

 

注:注意:检查为[Output Destination](输出目的地)指定的目录是否实际存在

 

 

 

 

 

 

 

 

7

检查客户端PC

 

1)在“控制面板”的“打印机和其他硬件”的“扫描仪和照相机”中选择戴尔C2665dnf/C3765dnf彩色MFP扫描仪,然后打开“属性”

 

 

2)选择“属性”,然后选择戴尔C2665dnf/C3765dnf彩色MFP扫描仪“属性”屏幕的“事件”选项卡。

 

3)检查是否已选中C2665dnf / C3765dnf MPF Scan Button Manager,以及是否已正确设置扫描仪事件。

 

选择的软件是否正确?

重试扫描。

如果PC显示器上显示消息[选择要为这个操作启动的程序],请在30秒内选择[C2665dnf / C3765dnf MFP Scan button Manager]。

正确设置

[戴尔C2665dnf/C3765dnf彩色MFP扫描仪属性]

的[事件]选项卡菜单

原因


详细说明可在C2665dnf User’s Guide(“C2665dnf用户指南”)或C3765dnf User’s Guide(“C3765dnf用户指南”)中找到。

解决方案


如果这些步骤未能纠正问题,请联系戴尔技术支持

购买碳粉盒和其他戴尔激光打印机耗材

戴尔回收

文章属性


受影响的产品

Dell C2665dnf Color Laser Printer, Dell C3765dnf Color Laser Printer

上次发布日期

22 4月 2021

版本

4

文章类型

Solution