知识库

No Video Output from GT730 or GTX745 video cards with Alienware AURORA R5 and XPS 8910 Systems


Customers may reports loss of video output from the GT730 or GTX745 video cards used with Alienware AURORA R5 and XPS 8910 systems.

Please follow these troubleshooting steps which may resolve the problem:

1. Remove the add-in video card and power up with the monitor connected to the onboard video port.

2. If Video works with the onboard option, reinstall the add-in video card in the chassis and ensure that it is firmly seated in the PCIe slot.

3. If still no Video after the add-in video card has been reinstalled, perform a reset of the BIOS CMOS configuration.

4. If still no Video after CMOS reset, then please contact Technical Support for further assistance.

Quick Tips content is self-published by the Dell Support Professionals who resolve issues daily. In order to achieve a speedy publication, Quick Tips may represent only partial solutions or work-arounds that are still in development or pending further proof of successfully resolving an issue. As such Quick Tips have not been reviewed, validated or approved by Dell and should be used with appropriate caution. Dell shall not be liable for any loss, including but not limited to loss of data, loss of profit or loss of revenue, which customers may incur by following any procedure or advice set out in the Quick Tips.

文章ID: SLN304824

上次修改日期: 05/31/2017 04:42 AM


评价此文章

准确性
有用性
易理解性
这篇文章对您有帮助吗?
向我们发送反馈
注释中不得包含以下特殊字符:<>()\
抱歉,我们的反馈系统目前发生故障。请稍后重试。

感谢您提供反馈。