Knowledge Base

What do I need to do to upgrade Network Node Manager Special Edition from version 1.2 to 1.3 on my Dell PowerEdge® Server? - Technical Tip - 130508

Uninstall Network Node Manager Special Edition before running the setup.

You must uninstall Network Node Manager Special Edition version 1.2 before running the setup for version 1.3 or later.


Quick Tips content is self-published by the Dell Support Professionals who resolve issues daily. In order to achieve a speedy publication, Quick Tips may represent only partial solutions or work-arounds that are still in development or pending further proof of successfully resolving an issue. As such Quick Tips have not been reviewed, validated or approved by Dell and should be used with appropriate caution. Dell shall not be liable for any loss, including but not limited to loss of data, loss of profit or loss of revenue, which customers may incur by following any procedure or advice set out in the Quick Tips.

Article ID: SLN101861

Last Date Modified: 11/14/2010 12:00 AM

Rate this article

Easy to understand
Was this article helpful?
Yes No
Send us feedback
Comments cannot contain these special characters: <>()\
Sorry, our feedback system is currently down. Please try again later.

Thank you for your feedback.