Přeskočit na hlavní obsah
  • Vkládejte objednávky snadno a rychle
  • Zobrazit objednávky a sledovat stav expedice
  • Vytvořte a přistupujte k seznamu svých produktů
  • Spravujte své profily, produkty a kontakty na úrovni produktů na stránkách Dell EMC pomocí správy společnosti.

Řešení problémů s hardwarem pomocí integrované a online diagnostiky (chybové kódy SupportAssist ePSA, ePSA nebo PSA)

Shrnutí: Diagnostické nástroje Dell

Tento článek byl zřejmě přeložen automaticky. Máte-li připomínky k jeho kvalitě, informujte nás pomocí formuláře ve spodní části stránky.

Obsah článku


Příznaky

Pokud počítač, tablet nebo server Dell nefungují správně, je k dispozici diagnostika, která vám pomůže identifikovat a vyřešit problém s hardwarem.

K diagnostice počítače, tabletu nebo serveru Dell lze přistupovat třemi způsoby. Metoda, kterou použijete pro přístup k diagnostice, bude pravděpodobně záviset na stavu počítače. Viz možnosti níže.

  • Aplikace SupportAssist je předinstalována ve všech počítačích se systémem Windows dodávaných z výroby Dell. Po instalaci aplikace SupportAssist můžete spustit diagnostiku, jakmile se počítač spustí do operačního systému, a to i když nemáte přístup k internetu.
    Další informace naleznete v článku znalostní báze Dell Jak spustit diagnostický test pomocí aplikace SupportAssist.
  • Vestavěný diagnostický test před spuštěním počítače Dell umožňuje spustit diagnostiku, když se v počítači nedaří spustit operační systém, a zjistit, zda došlo k potížím s hardwarem.
    Další informace naleznete v článku znalostní databáze Dell Jak spustit diagnostický test před spuštěním v počítači Dell.
  • Online diagnostický test společnosti Dell vám pomůže zkontrolovat problémy počítače, použít doporučené kroky při odstraňování problémů, získat automatické opravy a v případě potřeby objednat náhradní díly.
    Další informace naleznete v článku znalostní databáze Dell Jak spustit online diagnostiku počítačů Dell.

Příčina

Nejsou k dispozici žádné informace o příčině.

Řešení

Nejsou k dispozici žádné informace o řešení.

Vlastnosti článku


Dotčený produkt
Laptops, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Inspiron 3452, Inspiron 15 7572, Inspiron 7580, Inspiron 3052, Inspiron 20 3064, Inspiron 3264 AIO, Inspiron 3265, Inspiron 3452 AIO, Inspiron 3455, Inspiron 24 3464 , Inspiron 24 5488, Inspiron 27 7775, Inspiron 3252, Inspiron 3268, Inspiron 3656, Inspiron 3668, Latitude 5290 2-in-1, Latitude 5290, Latitude 7290, Latitude 7390 2-in-1, Latitude 7390, Latitude 3490, Latitude 5490, Latitude 5491, Latitude 7490, Latitude 3590, Latitude 5590, Latitude 5591, OptiPlex 3050 All-In-One, OptiPlex 3050 Tower, OptiPlex 3060 Tower, OptiPlex 5050 Tower, OptiPlex 5060 Tower, OptiPlex 5250 All-In-One, OptiPlex 7050 Tower, OptiPlex 7060 Tower, OptiPlex 7450 All-In-One, OptiPlex 7460 All-In-One, OptiPlex 7760 All-In-One, Vostro 5370, Vostro 14 3468, Vostro 5471, Vostro 15 3568, Vostro 3578, Vostro 15 5568, Vostro 3470, Vostro 3670, XPS 27 7760, XPS 8920 ...
Datum posledního vydání

15 dub 2022

Verze

11

Typ článku

Solution