Knowledge Base

AC Adapter Error Message Occurs (Netzadapter-Fehlermeldung erscheint)


Dieser Artikel enthält Informationen zu Fehlermeldungen zum Netzadapter während des POST.

Inhaltsverzeichnis:


Symptom

Beim Einschalten eines tragbaren Dell Computers, erhalten Sie möglicherweise eine Fehlermeldung ähnlich der folgenden:

Der Netzadaptertyp kann nicht ermittelt werden. Eine optimale Systemleistung ist damit nicht gegeben.
Drücken Sie die Taste F3 (vor der Taste F1 oder F2), wenn keine weiteren Stromwarnmeldungen gezeigt werden sollen.

Das System wird nach Drücken der Taste weiter hochgefahren, aber die Fehlermeldung wird jedes Mal wiederholt, wenn das System eingeschaltet wird.
Außerdem kann das System Probleme wie z. B. Leistungseinschränkungen oder Probleme beim Aufladen des Akkus aufweisen.


Mögliche Ursache

Die Fehlermeldung kann durch folgende Probleme verursacht werden:

  • Ein nicht unterstützter Netzadapter ist an das System oder die Dockingstation angeschlossen.
  • Der Netzadapter ist nicht vollständig an das System angeschlossen.
  • Das Netzkabel ist nicht vollständig an den Netzadapter angeschlossen.
  • Der Netzadapter oder der Netzadapteranschluss des Systems ist beschädigt.
  • Der Netzadapter wird im BIOS (System-Setup) nicht erkannt.

Lösung

Prüfen Sie die folgenden Punkte, um die Ursache des Fehlers zu identifizieren.

Stellen Sie sicher, dass ein kompatibler Netzadapter verwendet wird.

Tragbare Dell-Systeme haben je nach Prozessortyp, Systemfunktionen und konfigurierbaren Optionen einen anderen Leistungsbedarf.
Verwenden Sie die Liste unten (Tabelle 1), um den minimalen Leistungsbedarf zu bestimmen, der benötigt wird, damit das System effizient ausgeführt und der Akku geladen werden kann.

Familie
des Adapters
Leistung Unterstützte Systemmodelle
PA-12* 65 W
Inspiron 1420, 1501, 1520, 1521, 6000, 8600, 8600c, 300m, 500m, 510m, 600m, 630m, 6400, E1505, 640m, E1405, 700m, 710m, XPS M1210, XPS M1330 und XPS M140

Latitude 131L, D400, D410, D420, D430, D500, D505, D510, D520, D531, D600, D610, D620, D630,D631, X300, Vostro 1000, Vostro 1400 und Vostro 1500

Mit diesen Systemen kann auch der 90-W-Netzadapter der Familie PA-10 verwendet werden.
PA-10 90 W
Inspiron 1150, 1720, 1721, 5100, 8200, 8500, 9200, 9300, 9400 und E1705

Latitude 100L, D800, D810, D820 und D830

Precision M20, M4300, M60, M65, M70 und Vostro 1700
PA-13 130 W
Inspiron 5150, 5160, XPS Gen2, M170, M1710 und Precision M90
PA-15 150 W
Inspiron XPS, Inspiron 9100 und XPS M2010

* Systeme, die mit dem 65-W-Netzadapter der Familie PA-12 kompatibel sind, müssen den 90-W-Netzadapter der Familie PA-10 verwenden, wenn eine Verbindung zu einer Dell D/Port- oder D/Dock-Docking-Lösung besteht.

Tabelle 1: Netzadapterkompatibilität





Prüfen Sie den Netzadapter und den Stromversorgungsanschluss des Systems auf Beschädigungen.


Der Netzadapter (Abbildung 1) hat mehrere mögliche Fehlerquellen, darunter das Kabel, die Isolierung und den Stecker:

Abbildung 1: Netzadapter und Kabel



Teilenummerierung in der Abbildung oben:
Netzkabel
Netzteil
Kabel
Steckerstift
  • Prüfen Sie den Stromversorgungsanschluss auf der Rückseite des Systems auf verbogene Stifte oder Risse im umgebenden Kunststoff.
  • Vergewissern Sie sich, dass das Netzkabel nicht ausgefranst ist und sicher mit der Steckdose und dem Netzteil verbunden ist.
  • Prüfen Sie die gesamte Länge des Kabels, und vergewissern Sie sich, dass es nicht gespalten oder ausgefranst ist.
  • Prüfen Sie das Ende des Kabels dort, wo es an den Netzteilstecker angeschlossen ist, auf Beschädigung.
  • Überprüfen Sie die Isolierung an der Spitze des Netzteilsteckers. Stellen Sie sicher, dass weder die Isolierung noch die Spitze des Steckers gerissen oder anderweitig beschädigt ist.
  • Prüfen Sie den ID-Stift in der Mitte der Steckerspitze, um sicherzustellen, dass er nicht verbogen ist oder fehlt (Abbildung 2).




Abbildung 2: Verbogener ID-Stift (links) und fehlender ID-Stift (rechts).

Der Netzadapter wird im BIOS (System-Setup) nicht erkannt.

Wird der Netzadapter im BIOS nicht erkannt, wird der Stromkreis zum Laden des Akkus DEAKTIVIERT. Das System erkennt nicht
, ob eine ausreichende Stromversorgung zum Ausführen des Systems und zum Laden des Akkus verfügbar ist. Stellen Sie in diesem Fall sicher, dass die aktuelle BIOS-Version verfügbar ist.

Sehen Sie sich das Video mit Schritten beim BIOS-Update auf Ihrem Computer an.



Informationen zum BIOS finden Sie in folgendem Artikel in der Dell Knowledge Base: What the BIOS is and How to Access it on a Dell™ Computer (Was ist das BIOS und wie rufe ich es auf einem Dell™-Computer auf?).





Der Inhalt der Quick Tipps wird von Dell Support-Experten veröffentlicht, die im Servicebereich für die Beantwortung aller Technischen Fragen zuständig sind. Damit eine rasche Veröffentlichung gewährleistet werden kann, umfassen die Quick Tipps eventuell nur Vorschläge oder erste Schritte von Anleitungen, die sich noch in der Entwicklungsphase befinden, oder bei denen noch überprüft werden muss, ob mit ihnen ein Problem erfolgreich behoben werden kann. Daher sind die Quick Tipps nicht von Dell geprüft, validiert oder genehmigt und sollten unter Vorbehalt verwendet werden. Dell kann für keinen Verlust (darunter u. a. Datenverlust, Gewinnausfälle oder Umsatzeinbußen) haftbar gemacht werden, welcher bei der Anwendung der Verfahren oder Ratschlägen der Quick Tipps eintreffen könnte.

Artikel-ID: SLN148385

Datum der letzten Änderung: 03.03.2015 12:56


Diesen Artikel bewerten

Präzise
Nützlich
Leicht verständlich
War dieser Artikel hilfreich?
Ja Nein
Schicken Sie uns Ihr Feedback.
Die folgenden Sonderzeichen dürfen in Kommentaren nicht verwendet werden: <>()\
Derzeit ist kein Zugriff auf das Feedbacksystem möglich. Bitte versuchen Sie es später erneut.

Vielen Dank für Ihr Feedback.