Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Profitieren Sie von exklusiven Prämien und Rabatten für Mitglieder
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.
  • Verwalten Sie mit der Unternehmensverwaltung Ihre Dell EMC Seiten, Produkte und produktspezifischen Kontakte.

Bild auf UltraSharp U2515H/U2715H fällt während des Startens oder der Power-Save-Wiederherstellung aus oder der Bildschirm des Monitors blinkt intermittierend, während er eingeschaltet ist

Zusammenfassung: Schritte zur Behebung von Videoproblemen auf den Monitoren UltraSharp U2515H und U2715H.

Dieser Artikel wurde möglicherweise automatisch übersetzt. Wenn Sie eine Rückmeldung bezüglich dessen Qualität geben möchten, teilen Sie uns diese über das Formular unten auf dieser Seite mit.

Artikelinhalt


Symptome


Dieser Artikel enthält Informationen zu „Bild auf UltraSharp U2515H/U2715H fällt während des Startens oder der Power-Save-Wiederherstellung aus oder der Bildschirm blinkt zeitweise, während er eingeschaltet ist.“


Ursache

Monitor U2515H/U2715H blinkt, schaltet sich aus oder wird schwarz

Ein Dell U2515H oder U2715H, der über DisplayPort (DP) direkt mit einer Dockingstation verbunden und nicht in Reihe geschaltet ist, kann gelegentlich blinken oder schwarz werden. Dies geschieht auch während des Systemstarts und während der Power-Save-Wiederherstellung.

Durch Aus- und Einschalten des Bildschirms wurde die ordnungsgemäße Funktion des Bildschirms wiederhergestellt, bis das Problem erneut auftrat.

Das Aktualisieren des BIOS- und der Grafikadaptertreiber hatte keine Auswirkung auf das Problem, ebenso wie der Austausch der DisplayPort- und Mini-DisplayPort-Kabel.


Lösung

Ändern des DisplayPort Modus

Hinweis: Hinweis: Stellen Sie vor dem Ändern der DisplayPort-Einstellung des Bildschirms sicher, dass der Grafikadapter den DisplayPort-Standard 1.2 unterstützt. Wenn der Grafikadapter dies nicht tut, zeigt Ihr Display kein Bild an.

Diese Problemumgehung besteht darin, den Standard-DisplayPort-Modus im OSD-Menü (On-Screen Display) des U2515H und U2715H zu ändern und DisplayPort 1.2 zu aktivieren. (Abbildung 1)

SLN298210_en_US__2U2515H 
Abbildung 1: Aktivieren von DisplayPort 1.2 im OSD-Menü (On-Screen Display).

Hinweis: Hinweis: DisplayPort Version 1.2 verdoppelt die effektive Bandbreite von DisplayPort 1.0 auf 17,28 Gbit/s im HBR2-Modus (High-Bit-Rate 2). Dies ermöglicht höhere Auflösungen, höhere Bildwiederholfrequenzen und eine größere Farbtiefe. Zu den weiteren Verbesserungen gehören mehrere unabhängige Videostreams (Reihenschaltung mehrerer Bildschirme), auch als Multi-Stream-Transport bezeichnet, Unterstützung für stereoskopisches 3D, erhöhte AUX-Kanalbandbreite (von 1 Mbit/s auf 720 Mbit/s). (https://de.wikipedia.org/wiki/DisplayPort )

Wenn Sie den Bildschirm auf den DisplayPort 1.1a-Modus zurücksetzen müssen, wenn kein Bild angezeigt wird, führen Sie die unten angegebenen Schritte aus (siehe Abbildung 2):

SLN298210_en_US__5U2515H-1 
Abbildung 2: Ändern der Eingangs-Auswahloption im OSD-Menü (On-Screen Display)

Auf Systemen mit einem MST-Hub wird auch empfohlen, die MST-Firmware zu aktualisieren. Sie können das Firmwareupdate, sofern verfügbar, von der Dell Support-Website herunterladen.

Wenn Sie weitere Fragen zu diesem Artikel haben, wenden Sie sich an den technischen Support von Dell.


Artikeleigenschaften


Betroffenes Produkt

Dell U2515H, Dell U2715H, Latitude E5250/5250, Latitude E7450

Letztes Veröffentlichungsdatum

13 Mai 2021

Version

4

Artikeltyp

Solution