Dell Machines Shipping with DCP 1.4 and without CV firmware

Article Summary: This article provides information on "Dell Machines Shipping with DCP 1.4 and without CV firmware".

Table of Contents:
  1. Background
  2. Resolution



Some Dell Systems are encountering enrollment issues which Wave has identified that the USH firmware on the machine is not the correct version for DCP 1.4.



  1. Confirm if the Control Vault tab is presne with Embassy Security Center.
    a. Open Embassy, go to Platform Security Module (previously listed as Trusted Platform Module) and then the Control Vault Tab.
    b. If the Control Vault tab is missing, then update the Control Vault firmware (USH) from the Dell website for the customer’s machine.

    NOTE: The upgrade may indicate “upgrade from”, which is the older firmware.
  2. If this does not resolve the issue contact Wave for further troubleshooting.


Quick Tips content is self-published by the Dell Support Professionals who resolve issues daily. In order to achieve a speedy publication, Quick Tips may represent only partial solutions or work-arounds that are still in development or pending further proof of successfully resolving an issue. As such Quick Tips have not been reviewed, validated or approved by Dell and should be used with appropriate caution. Dell shall not be liable for any loss, including but not limited to loss of data, loss of profit or loss of revenue, which customers may incur by following any procedure or advice set out in the Quick Tips.

Artikelnummer: SLN134257

Sidste ændringsdato: 07/17/2012 12:00 AM

Bedøm denne artikel

Nemt at forstå
Var denne artikel nyttig?
Ja Nej
Send os feedback
Kommentarer må ikke indeholde følgende specialtegn: <>()\
Vi beklager, men feedbacksystemet er nede i øjeblikket. Prøv igen senere.

Mange tak for din feedback.