Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

Outils Dell Diagnostics pour diagnostiquer et résoudre les problèmes matériels sur votre ordinateur ou votre tablette Dell

Résumé: Outils Dell Diagnostics

Cet article a peut-être été traduit automatiquement. Si vous avez des commentaires concernant sa qualité, veuillez nous en informer en utilisant le formulaire au bas de cette page.

Contenu de l’article


Symptômes

Si votre ordinateur ou votre tablette Dell ne fonctionne pas correctement, des utilitaires de diagnostic sont à votre disposition pour vous aider à identifier un problème matériel.

Il existe trois façons d’accéder aux diagnostics de votre ordinateur ou de votre tablette Dell. La méthode que vous utilisez pour accéder aux diagnostics dépend probablement de l’état de votre ordinateur. Reportez-vous aux options ci-dessous.

  • L’application SupportAssist est préinstallée sur tous les ordinateurs Windows expédiés hors de l’usine Dell. Lorsque SupportAssist est installé, vous pouvez exécuter des diagnostics lorsque l’ordinateur démarre sur le système d’exploitation, même si vous ne pouvez pas accéder à Internet.
    Pour plus d’informations, voir l’article de la base de connaissances Dell Comment exécuter un test de diagnostic à l’aide de SupportAssist.
Remarque : pour vérifier les codes d’erreur du matériel, voir Codes d’erreur sur les produits Dell Commercial et Consumer.
  • Le test de diagnostic intégré avant démarrage sur un ordinateur Dell vous permet d’exécuter des diagnostics lorsque l’ordinateur ne peut pas démarrer dans le système d’exploitation afin de déterminer s’il existe un problème matériel.
    Pour plus d’informations, voir l’article de la base de connaissances Dell Comment exécuter un test de diagnostic avant démarrage sur un ordinateur Dell.
  • Le test de diagnostic en ligne de Dell vous aide à analyser l’ordinateur à la recherche de problèmes, à recommander des étapes de dépannage, à obtenir des correctifs automatisés et à commander des pièces de rechange en cas de besoin.
    Pour plus d’informations, voir l’article de la base de connaissances Dell Comment exécuter un test Dell Online Diagnostics.

Cause

Aucune information sur la cause n’est disponible.

Résolution

Aucune information sur la résolution n’est disponible.

Propriétés de l’article


Produit concerné
Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, PowerEdge, Legacy Server Models, Latitude Tablets, Surface, Venue , XPS Tablets, Fixed Workstations, Mobile Workstations ...
Dernière date de publication

03 مارس 2023

Version

10

Type d’article

Solution