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Laptops Alienware: Líneas y distorsión en la pantalla

Resumen: Detalles de las pruebas incorporadas de LCD para ayudar a resolver cualquier problema de visualización en el sistema Alienware.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

SLN300855_en_US__1iC_aw_alienhead_mr_v1 Descripción   En el siguiente artículo se proporcionan los pasos necesarios para solucionar correctamente los problemas de la pantalla en caso de que observe distorsiones o líneas durante el uso normal del equipo.

Sistemas admitidos:

 
  Todas las laptop Alienware  
 

Primero, ejecute un diagnóstico en línea. Hacer clic aquí

 

Ejecute la autoprueba de LCD integrada.

Todas las laptops Alienware tienen una función de autoprueba integrada para la pantalla que le ayudará a determinar la causa del problema. Para ejecutar la prueba, lleve a cabo los siguientes pasos:

 

  1. Apague el sistema.
  2. Mantenga presionada la tecla D
  3. Encienda el sistema mientras mantiene presionada la tecla D, suelte la tecla cuando vea colores en la pantalla.

    La pantalla se encenderá y se desplazará por los colores.Rojo,Verde,Azul, blanco y negro

    Esto se mantendrá durante unos segundos; preste especial atención a la pantalla para comprobar si la distorsión se produce durante la prueba.

Pruebas y pantalla externa

La conexión a una pantalla externa le permitirá determinar si el origen de la distorsión es la pantalla o algún otro componente de la pantalla.

Si la distorsión también está presente en la pantalla externa, siga nuestro artículo Resolver problemas de hardware con diagnósticos integrados y en línea (códigos de error de SupportAssist ePSA, ePSA o PSA) para realizar más pruebas

Actualice el BIOS del sistema y los controladores de video.

El BIOS más reciente está disponible en nuestra página de Controladores y descargas

Haga clic aquí para obtener ayuda sobre cómo actualizar el BIOS.

Puede visitar NVIDIA o AMD para obtener el controlador más reciente para el sistema.

Importante: Visite nuestra página Controladores y descargas en caso de que los controladores anteriores no funcionen para usted.

Soluciones específicas de la plataforma

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Causa

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  SLN316295_en_US__2iC_aw_twitter_mr_v1   SLN316295_en_US__3iC_aw_youtube_mr_v1   SLN316295_en_US__4iC_aw_facebook_mr_v1   SLN316295_en_US__5iC_aw_alienhead_mr_v1

Resolución


 
Soporte fuera de garantía ¿Fuera de garantía? No hay problema. Haga clic aquí, ingrese la etiqueta de servicio y vea nuestras ofertas. 
 
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Propiedades del artículo


Producto comprometido
Alienware 13, Alienware 13 R2, Alienware 14, Alienware 15, Alienware 15 R3, Alienware 15 R2, Alienware 17, Alienware 17 R4, Alienware 17 R2, Alienware 17 R3, Alienware 18, Alienware M11x, Alienware M11x R2, Alienware M11x R3, alienware M14x , ALIENWARE M14X R2, Alienware M15x, Alienware M17x, Alienware M17X R2, Alienware M17X R3, Alienware M17x R4, Alienware M18x, ALIENWARE M18X R2, Alienware ...
Fecha de la última publicación

21 feb 2021

Versión

5

Tipo de artículo

Solution