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Article Number: 000057278


VNXe: The system was unable to connect to the ESRS server. Please verify your network settings and EMC Support credentials are correct and try again. Contact support if the problem persists. (Dell EMC correctable)

Article Content


Symptoms



Error Code:0x6400b85: The system was unable to connect to the ESRS server. Please verify your network settings and EMC Support credentials are correct and try again. Contact support if the problem persists.

Device status is missing from the ESRS Page.

ESRS status is not enabled from the GUI.

Cause

Device got re-registered to the old backend ESRS (not from ESRS to ESRSv3).

Ports (80,443,8443,9443) are blocked.

Network connectivity issue.

Resolution

If this scenario is matched, then contact the ESRS team or field team to raise the request for migration from ESRS to ESRSv3.


Article Properties


Affected Product

VNX/VNXe

Product

VNX/VNXe

Last Published Date

20 Νοε 2020

Version

2

Article Type

Solution