ナレッジベース

2015年 5月度の Windows Update 後、ログオン処理が正常に行われない事象について



 パソコンに関するよくあるお問い合わせ(FAQ)トップページ


最終更新日:2015年6月1


はじめに

平素は弊社製品に格別のご愛顧を賜り厚くお礼申し上げます。
表題の件について、ご利用のお客様には多大なご迷惑をおかけしておりますこと、深くお詫び申し上げます。

本件の原因、および同様の事象が発生した場合の対処方法を以下の通りご案内致しますので、該当のお客様はご一読の上、実施をお願い致します。



対象の環境

  • 2015 5月度のWindows Update 適用済みの環境
  • 機種・メーカーを問わず、Windows 7 搭載PCのすべてのマシンにおいてランダムに発生




概要

  • Windows を再開しています」メッセージ後、OSロゴが消え、画面の下に「Windows 7」と表示されたまま青い画面で動作しない
  • Windowsを再開しています」メッセージ後、壁紙のみ表示される。青い背景にポインタのみの状態からOSが起動出来ない




原因

  • 調査の結果、Windows UpdateKB Update)の、「KB3020369」適用時のタイミングに依存する問題であることが判明しました。
  • Windows Update実施時、「KB3020369」は他のKBと分けてインストールされる必要がありましたが、同時にインストールされてしまったため、今回の事象が引き起こされました。




対策

  1. 組織において、パッチ適用のためWSUSSystem Centreを使用している場合は、一般のPC/ラップトップ用にこの修正プログラムを無効にするか、選択解除しておくことができます。

  1. 本修正プログラムは、単体でインストールする必要があります。単体でインストールすれば、この問題は回避することができます。

  1. 業務上の理由で本修正プログラムを適用してしまった場合の対応策は、既知の問題としてKBに記載されています。"ステージ3/3"になった段階で、"CTRL+ALT+DEL"を押し、ログオン処理を続行します。これは一度だけすべき操作で、それ以降は繰り返さないでください。




復旧方法

手順1:PCの復旧
以下のいずれかの方法でPCを復旧させます。

  1. キーボードの【CTRL + ALT + DEL】を同時に押し、PCが復旧するか確認する。

  1. 復旧出来なかった場合は、以下FAQの手順に沿って「Windows再開ローダー」からシステムを再開する。




手順2:「KB3020369」の適用状況を確認する
KBが適用済みかを、以下FAQの手順に沿って確認します。


→ 適用済みであった場合は、【手順3:「KB3020369」を削除する】を参照ください。

→ 未適用の場合は、【手順4:「KB3020369」自動更新を停止し、その他KBの更新を実施する】を参照ください。


手順3:「KB3020369」を削除する
KBが適用済みであった場合には、一旦、以下FAQの手順に沿って削除します。



手順4:「KB3020369」の自動更新を停止し、その他KBの更新を実施する




手順5:「KB3020369」の更新を実施する



参考情報

Microsoft Support : Update 2819745 installation fails on an RODC in Windows 7 or Windows Server 2008 R2






 パソコンに関するよくあるお問い合わせ(FAQ)トップページ




Quick Tips(クイックヒント)の内容は、問題を日々解決するDellサポート担当者によって公開されます。 迅速な公開を実現するため、Quick Tipsは部分的な解決策や対処方法のみを示すことがあり、これらはまだ開発段階であるか、問題を無事解決できることを裏付けるさらなる検証を保留中のものです。 こうしたQuick Tipsは、Dellが確認、検証、承認をしていないため、適切に注意して利用する必要があります。お客様がQuick Tipsにある手順やアドバイスに従うことにより被るデータの喪失、利益の損失、収入の損失などの一切の損失について、Dellは責任を負いません

記事ID: SLN297287

最終更新日: 2015/06/01 03:04


この記事を評価する

正確
有益
分かりやすい
この記事は役に立ちましたか?
はい いいえ
フィードバックをお寄せください
フィードバック内に無効な文字が含まれています。以下の特殊文字は利用できません <> ( ) &#92;
申し訳ありませんが、フィードバックのシステムは現在ご利用いただけません。後でもう一度試してください。

ご協力ありがとうございます。フィードバックが送信されました。