ナレッジベース

Compatibility Between Versions of QuickBooks and Microsoft Office



This article provides the information on "Compatibility between different versions of QuickBooks and different versions of Microsoft Office".


You may have some questions regarding compatibility between different features and versions of QuickBooks and different versions of Microsoft Office. The information below shows what versions of QuickBooks are currently compatible with which version of Microsoft Office.

Note: Click to Run versions and trial versions (Starter Edition) do not support the integration components used by QuickBooks (Click to Run Office is an online enabled, but limited edition of Office).



QuickBooks 2015 and QuickBooks Enterprise Solutions 15.0

  • Preparing letters, exporting reports, file manager and contact synchronization require Microsoft Office 2013, 2010 (both 32 and 64 bit), or 2007.
  • Synchronization with Outlook requires QuickBooks Contact Sync for Outlook.
  • QuickBooks Statement Writer (QSW) requires Microsoft Office 2010 (32bit only) or 2007.

QuickBooks 2014 and QuickBooks Enterprise Solutions 14.0

  • Preparing letters, exporting reports, file manager and contact synchronization require Microsoft Office 2013, 2010 (both 32 and 64 bit), or 2007.
  • Synchronization with Outlook requires QuickBooks Contact Sync for Outlook.
  • QuickBooks File Manager requires Microsoft Word 2013, 2010, 2007, or 2003.
  • QuickBooks Statement Writer (QSW) requires Microsoft Office 2010 (32bit only) or 2007.

QuickBooks 2013 and QuickBooks Enterprise Solutions 13.0

  • Preparing letters, exporting reports, file manager and contact synchronization require Microsoft Office 2010 (both 32 and 64 bit), 2007 or 2003.
  • Synchronization with Outlook requires QuickBooks Contact Sync for Outlook.
  • QuickBooks File Manager requires Microsoft Word 2010, 2007, or 2003.

QuickBooks 2012 and QuickBooks Enterprise Solutions 12.0

  • Preparing letters, exporting reports, file manager and contact synchronization require Microsoft Office 2010 (both 32 and 64 bit), 2007 or 2003.
  • Synchronization with Outlook requires QuickBooks Contact Sync for Outlook.
  • QuickBooks File Manager requires Microsoft Word 2010, 2007, or 2003.
  • QuickBooks Statement Writer (QSW) requires Microsoft Office 2010 (32bit only), 2007 or 2003 (Professional only).

QuickBooks 2011 and QuickBooks Enterprise Solutions 11.0

  • Preparing letters, exporting reports, and contact synchronization require Microsoft Office 2010 (32 bit only), 2007, 2003 or 2002.
  • Synchronization with Outlook requires QuickBooks Contact Sync for Outlook.
    Note: Contact Sync does not work with the Microsoft Business Contact Manager Outlook plug-in. If a sync is performed, duplicate records could result
  • Intuit Statement Writer and QuickBooks File Manager require Microsoft Word 2010 (32bit only for Intuit Statement Writer), 2007, or 2003.

QuickBooks 2010 and QuickBooks Enterprise Solutions 10.0

  • Preparing letters, exporting reports, and contact synchronization require Microsoft Office 2007, 2003 or 2002.
  • Synchronization with Outlook requires QuickBooks Contact Sync for Outlook.
  • Intuit Statement Writer requires Microsoft Word 2007 or 2003.

QuickBooks 2009/2008 and QuickBooks Enterprise Solutions 9.0/8.0

  • Preparing letters, exporting reports, and contact synchronization require Microsoft Office 2007, 2003 2002, or 2000.
  • Synchronization with Outlook requires QuickBooks Contact Sync for Outlook.
  • Intuit Statement Writer requires Microsoft Word 2007 or 2003.


Additional Information

Microsoft Office 2010 FAQ

System Requirements for QuickBooks 2011 and Enterprise Solutions 11.0

Emailing QuickBooks forms with Microsoft Outlook or other web email service



記事ID: SLN70987

最終更新日: 01/13/2015 06:28 AM


この記事を評価する

正確
有益
分かりやすい
この記事は役に立ちましたか?
はい いいえ
フィードバックをお寄せください
コメントでは、以下の特殊文字は利用できません: <>()\
申し訳ありませんが、フィードバックのシステムは現在ご利用いただけません。後でもう一度試してください。

フィードバックをありがとうございます。