기술 문서

Dell Data Protection Endpoint Security Suite 소프트웨어 및 하드웨어의 필수 구성 요소


이 문서에는 Dell Data Protection | Endpoint Security Suite(ESS) 하드웨어 및 소프트웨어 버전 1.0의 필수 구성 요소에 대한 정보가 포함되어 있습니다. 다른 버전에서 달라질 수도 있는 내용은 Dell Data Protection | Endpoint Security Suite 관리자 안내서를 참조하십시오.


해당되는 제품:

Dell Data Protection | Endpoint Security Suite


참고: 설치를 수행하는 사용자는 설치를 위해 로컬 관리자 계정이 있어야 합니다.


참고: 아래 용지함 중 하나를 클릭하면 정보에 액세스할 수 있습니다.

하드웨어 필수 구성 요소

Windows의 최소 하드웨어 요구 사항

  • Intel 펜티엄급 또는 AMD 프로세서
  • 512MB-1GB RAM

소프트웨어 요구 사항

DDP | ESS를 설치하려면 DDP | Security Tools가 필요합니다. DDP | ST 요구 사항과 관련한 자세한 내용은 다음 링크를 참조하십시오.

설치를 시작하려면 다음 소프트웨어가 있어야 합니다.

참고: Dell 공장에서 출하된 모든 컴퓨터에는 .NET 4.0이 사전 설치되어 있습니다. Dell 하드웨어에 설치하지 않거나 기존의 Dell 하드웨어에서 Dell Data Protection | Enterprise Edition을 업그레이드하는 경우에는 설치/업그레이드가 실패하지 않도록 어떤 .NET 버전이 설치되어 있는지 확인한 후 Dell Data Protection | Enterprise Edition을 설치하기 전에 버전을 업데이트하십시오.

설치된 .NET 버전을 확인하려면 설치 대상 컴퓨터에 다음 지침을 따르십시오.

설치 프로그램에서는 다음과 같은 구성 요소가 이미 설치되어 있지 않은 경우 이를 설치합니다.

  • Microsoft Visual C++ 2012 업데이트 3 이상 재배포 가능 패키지
운영 체제
  • Windows XP SP3: Professional
  • Windows 7 SP0-SP1: Enterprise, Professional, Ultimate
  • Windows 8 또는 8.1 업데이트 1: Enterprise, Pro
참고: UEFI 모드는 Windows 7, Windows Embedded Standard 7 또는 Windows Embedded 8.1 Industry Enterprise에서는 지원되지 않습니다.
버전 1.3

하드웨어 요구 사항

Windows의 최소 하드웨어 요구 사항
  • 운영 체제의 최소 사양을 충족해야 합니다.

소프트웨어 요구 사항

DDP | ESS를 설치하려면 DDP | Security Tools가 필요합니다. DDP | ST 요구 사항과 관련한 자세한 내용은 다음 링크를 참조하십시오.

설치를 시작하려면 다음 소프트웨어가 있어야 합니다.

참고: Dell 공장에서 출하된 모든 컴퓨터에는 .NET 4.0이 사전 설치되어 있습니다. Dell 하드웨어에 설치하지 않거나 기존의 Dell 하드웨어에서 Dell Data Protection | Enterprise Edition을 업그레이드하는 경우에는 설치/업그레이드가 실패하지 않도록 어떤 .NET 버전이 설치되어 있는지 확인한 후 Dell Data Protection | Enterprise Edition을 설치하기 전에 버전을 업데이트하십시오.

설치된 .NET 버전을 확인하려면 설치 대상 컴퓨터에 다음 지침을 따르십시오.

설치 프로그램에서는 다음과 같은 구성 요소가 이미 설치되어 있지 않은 경우 이를 설치합니다.
  • Microsoft Visual C++ 2012 업데이트 4 이상 재배포 가능 패키지(x86 및 x64)
운영 체제
  • Windows 7 SP0-SP1: Enterprise, Professional, Ultimate
  • 애플리케이션 호환성 템플릿이 있는 Windows Embedded Standard 7(하드웨어 암호화는 지원되지 않음)
  • Windows 8: Enterprise, Pro
  • Windows 8.1 업데이트 0-1: Enterprise Edition, pro Edition
  • Windows Embedded 8.1 Industry Enterprise(하드웨어 암호화는 지원되지 않음)
  • Windows 10: Education, Enterprise, Pro
참고: UEFI 모드는 Windows 7, Windows Embedded Standard 7 또는 Windows Embedded 8.1 Industry Enterprise에서는 지원되지 않습니다.
버전 1.4

하드웨어 요구 사항

Windows의 최소 하드웨어 요구 사항
  • 운영 체제의 최소 사양을 충족해야 합니다.

소프트웨어 요구 사항

DDP | ESS를 설치하려면 DDP | Security Tools가 필요합니다. DDP | ST 요구 사항과 관련한 자세한 내용은 다음 링크를 참조하십시오.

설치를 시작하려면 다음 소프트웨어가 있어야 합니다.

참고: Dell 공장에서 출하된 모든 컴퓨터에는 .NET 4.0이 사전 설치되어 있습니다. Dell 하드웨어에 설치하지 않거나 기존의 Dell 하드웨어에서 Dell Data Protection | Enterprise Edition을 업그레이드하는 경우에는 설치/업그레이드가 실패하지 않도록 어떤 .NET 버전이 설치되어 있는지 확인한 후 Dell Data Protection | Enterprise Edition을 설치하기 전에 버전을 업데이트하십시오.

설치된 .NET 버전을 확인하려면 설치 대상 컴퓨터에 다음 지침을 따르십시오.

설치 프로그램에서는 다음과 같은 구성 요소가 이미 설치되어 있지 않은 경우 이를 설치합니다.
  • Microsoft Visual C++ 2012 업데이트 4 이상 재배포 가능 패키지(x86 및 x64)
운영 체제
  • Windows 7 SP0-SP1: Enterprise, Professional, Ultimate
  • 애플리케이션 호환성 템플릿이 있는 Windows Embedded Standard 7(하드웨어 암호화는 지원되지 않음)
  • Windows 8: Enterprise, Pro
  • Windows 8.1 업데이트 0-1: Enterprise Edition, pro Edition
  • Windows Embedded 8.1 Industry Enterprise(하드웨어 암호화는 지원되지 않음)
  • Windows 10: Education, Enterprise, Pro
참고: UEFI 모드는 Windows 7, Windows Embedded Standard 7 또는 Windows Embedded 8.1 Industry Enterprise에서는 지원되지 않습니다.
포트
  • Threat Protection 클라이언트가 최신 Threat Protection 업데이트를 받을 수 있도록 하려면 다양한 대상 서버와 통신할 수 있도록 클라이언트에서 포트 443 및 80을 사용할 수 있어야 합니다. 어떤 이유로든 이러한 포트가 차단된 경우 바이러스 방지 서명 업데이트(DAT 파일)를 다운로드할 수 없어 컴퓨터에 최신 보호가 적용되지 않을 수 있습니다. 클라이언트 컴퓨터에서 다음 URL에 액세스할 수 있어야 합니다.

사용

애플리케이션

프로토콜

전송

프로토콜

포트

번호

목적지

방향

메모

바이러스 방지 업데이트

HTTP

TCP

443/폴백 80

vs.mcafeeasap.com

아웃바운드

바이러스 방지 엔진/서명 업데이트

SSL

TCP

443

vs.mcafeeasap.com

아웃바운드

스팸 방지 엔진

HTTP

TCP

443

vs.mcafeeasap.com

아웃바운드

스팸 방지 규칙 및 스트리밍 업데이트

HTTP

TCP

80

vs.mcafeeasap.com

아웃바운드

패킷 유형: X-SU3X-SU3- Component-Name

x-su3- component-type

X-SU3-Status

신뢰도 서비스

SSL

TCP

443

tunnel.web.trustedsource.org

아웃바운드

신뢰도 서비스

피드백

SSL

TCP

443

gtifeedback.trustedsource.org

아웃바운드

격리

관리자 사용

HTTP.HTTPS

TCP

80

443

EE 서버/VE 서버

양방향

URL 신뢰도

데이터베이스 업데이트

HTTP

TCP

80

list.smartfilter.com

아웃바운드

URL 신뢰도

조회

SSL

TCP

443

tunnel.web.trustedsource.org

아웃바운드

다른 필수 구성 요소
  • Dell Data Protection | Endpoint Security Suite 클라이언트를 중앙에서 관리하려면 Dell Data Protection | Enterprise Edition 또는 Virtual Edition 버전 9.0 이상이 필요합니다.
  • DDP | ESS는 사용되는 암호화에 따라 다른 요구 사항이 있을 수 있습니다. 추가 필수 구성 요소에 대해서는 다음 가이드를 참조할 수 있습니다.

궁금한 점이 있으면 Dell Data Protection ProSupport(877.459.7304 내선: 4310039)로 문의하십시오. 미국 이외 지역에서의 지원은 ProSupport의 국제 연락처 목록을 참조하십시오. Dell Security Community Forum에 참여해 볼 수도 있습니다.


문서 ID: SLN295666

최종 수정일: 2017.09.21 15:35


이 문서 평가하기

정확함
유용함
이해하기 쉬운
이 문서가 도움이 되셨나요?
지원 미지원
피드백을 보내 주십시오.
의견에는 <>()\와 같은 특수 문자를 사용할 수 없습니다.
죄송합니다. 현재 피드백 시스템은 사용하실 수 없습니다. 잠시 후에 다시 시도하십시오.

피드백을 보내주셔서 감사합니다.