Knowledge Base

Latitude LM System will not Boot After Returning From the Repair Facility - Technical Tip - 151769

Load the "Default Values" in the BIOS

Upon receipt of a system back from the repair facility, it is found that a Latitude LM may fail to complete the boot process.

The failure to start is normally the result of having the wrong values loaded in the "BIOS Setup Utility."

  1. At startup, press the [F2] key. This starts the "BIOS Setup Utility."
  2. Load the "Default Values" by pressing the [F9] key, answer yes to any prompts and then press [Enter].
  3. Exit the BIOS as appropriate for your BIOS revision, saving the changes and exiting.

The system should now start normally.

Quick Tips content is self-published by the Dell Support Professionals who resolve issues daily. In order to achieve a speedy publication, Quick Tips may represent only partial solutions or work-arounds that are still in development or pending further proof of successfully resolving an issue. As such Quick Tips have not been reviewed, validated or approved by Dell and should be used with appropriate caution. Dell shall not be liable for any loss, including but not limited to loss of data, loss of profit or loss of revenue, which customers may incur by following any procedure or advice set out in the Quick Tips.

Article ID: SLN67118

Last Date Modified: 08/01/2010 12:00 AM

Rate this article

Easy to understand
Was this article helpful?
Yes No
Send us feedback
Comments cannot contain these special characters: <>()\
Sorry, our feedback system is currently down. Please try again later.

Thank you for your feedback.