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Intel 8265 Wireless Card May Generate a Windows Blue Screen Error

Summary: Systems that are equipped with an Intel 8265 Wireless card may experience a Blue screen error with driver version A03, 19.20.6.

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Symptoms

A Windows Blue Screen Error is seen on Dell systems that are equipped with an Intel 8265 WLAN card with driver version A03, 19.20.6.

Cause

Driver version A03, 19.20.6.

Resolution

This issue is addressed as of July 28, 2017 with the installation of Intel 8265 driver revision A07, 19.60.0.7 and later. The latest version of this driver is available on the Dell support website.

If the issue is still not resolved, download and install the latest drivers (version 20.100.0 or later) direct from Intel's website at the following link: Intel® PROSet/Wireless Software and Drivers for Windows® 10 SLN307010_en_US__1iC_External_Link_BD_v1.

Affected Products

Alienware Aurora R6, Wireless Networking, Inspiron 13 5368 2-in-1, Inspiron 13 7368 2-in-1, Inspiron 5459, Inspiron 14 7460, Inspiron 15 5567, Inspiron 15 5568 2-in-1, Inspiron 15 7560, Inspiron 15 Gaming 7567, Inspiron 15 7569 2-in-1 , Inspiron 17 5767, Latitude 5480/5488, Vostro 14 5468, XPS 8920 ...