Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Sound not Working After Windows Update

Summary: Performing the following steps will help you resolve the issue where your sound stops working or does not work correctly after a Windows update.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

You may experience a situation where your sound stops working or does not work correctly after a Windows update. Performing the following steps will help you resolve the issue.

Cause

Cause information is not available.

Resolution

Run the Windows Audio Troubleshooter which is found in this Microsoft Knowledge Base article Fix sound problems.

If the issue persists follow these steps. Instructions for each step are detailed in the Microsoft Fix sound problems article by selecting the topic headers from the drop down menu.

  1. Use Device Manager to update or reinstall the audio driver    (Article section - Check Device Manager)
  2. Make sure the correct audio device is set as the default    (Article section - Set default device)
  3. Turn off Audio Enhancements    (Article section - Turn off audio Enhancements)
  4. Try another audio format    (Article section - Try different audio formats)

For additional information refer to Dell Knowledge Base article How to Troubleshoot No Sound on Computer or Audio Playback Issues.

Additional Information

Article Properties


Affected Product

Inspiron, Latitude, Vostro, XPS

Last Published Date

21 Nov 2023

Version

5

Article Type

Solution