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Paper Jam Errors on a Dell 5330dn Laser Printer

Summary: This article outlines how to troubleshoot paper jams.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Printer is showing a paper jam error code.

Cause

Paper can become jammed in the printer in several areas.

Resolution

Paper Jam Errors on a Dell 5330dn Laser Printer

During the print process you may receive one of the following Paper Jam errors:
Paper Jam 0
Paper Jam 1
Paper Jam 2
Duplex Jam 0
Duplex Jam 1

These errors may be related to a hardware component in the system or may be caused by a settings issue. Before attempting any hardware troubleshooting please ensure that the paper type and size of the selected print job has been set correctly.


Troubleshooting Paper Jam Errors on a Dell 5330dn Laser Printer

If you receive any paper jam error on the LCD screen, please try the following steps to resolve:

  1. Open the Paper Tray and remove any jammed Paper
    SLN153731_en_US__11373379780618.5330 paper jam 1
  2. Ensure that the paper you are using is within the specifications set out in the Dell User Guides / Manuals
  3. Reseat the paper and ensure that the paper tray is set to the correct size setting (usually A4).
  4. Close the Paper Tray and Power off the Printer
  5. Remove all communication cables (USB or Network depending on your set-up) from the printer.
  6. Power the Printer back on.
  7. Try Printing a Demo Page Report from the Printer Control Panel:
    • Press the Menu Button
    • Press the Down Arrow until Reports is highlighted and Press Select.
    • Press the Down Arrow until Demo Page is highlighted and Press Select.
    • The Demo Page should Print.
  8. If the Paper Jam error did not occur then the issue was not hardware related. Reconnect the Communication cable and try printing a Windows Test Page.
  9. Printing a Windows Test Page using Windows XP, Vista or Windows 7.
  10. If the Test Page Prints Ok then the system and Set-up is working as designed.
  11. If the Paper Jam error recurred when printing the Demo Page, please continue with the diagnostics.
  12. Try another paper Tray from another working 5330dn Laser Printer (if available) and print a Demo Page.
  13. If error recurs or no other Paper Tray available, please check the Pick Up roller for signs of wear or tear.
    • To check Pick Roller, remove the Paper Tray.
    • The Pick Roller sits above the Paper Tray.
    • To remove the Pick Roller from the printer simply pull down the tab on the left hand side and slide the roller off to the left.
      SLN153731_en_US__21373379810040.5330 paper jam 2
  14. If the Pick roller looks damaged, cracked or worn, try another roller from a working 5330dn Laser Printer (if available).
  15. If the Pick Roller looks Ok please remove the Toner and remove any jammed paper.
    SLN153731_en_US__31373379840352.5330 paper jam 3
    • Open the top cover and pull the toner cartridge out. Set it on a clean flat surface.
    • Carefully lift up the feed guide.
      SLN153731_en_US__41373379863257.5330 paper jam 4
    • Remove the jammed paper by gently pulling it straight out.
      SLN153731_en_US__51373379884116.5330 paper jam 5
    • Flip down the feed guide.
    • Reinsert the toner cartridge and close the top cover.
  16. Try printing another Demo Page.
  17. If issue recurs after reseating the Toner, please continue troubleshooting the Fuser Assembly and duplex Tray.
  18. Remove the Duplex Tray
    • Pull the duplex unit out of the printer.
      SLN153731_en_US__61373379933506.5330 paper jam 6
    • Locate the paper and remove it.
    • Insert the duplex unit into the slot.
    • Open and close the top cover.
  19. If error recurs, please try another Duplex Tray from a Working 5330dn Laser Printer (if available).
  20. If error recurs with a working Duplex Tray or none is available please check the back door of the printer for any jammed paper.
    SLN153731_en_US__71373379958459.5330 paper jam 7
  21. Try another Fuser Assembly from a working Dell 5330dn Laser Printer (if available).

Article Properties


Affected Product

Dell 5330dn Workgroup Mono Laser Printer

Last Published Date

20 Apr 2021

Version

5

Article Type

Solution