Przejdź do głównej zawartości
  • Szybkie i łatwe składanie zamówień
  • Wyświetlanie zamówień i śledzenie stanu wysyłki
  • Tworzenie i dostęp do listy produktów
  • Na firmowej stronie administracji możesz zarządzać witrynami, produktami i danymi kontaktowymi firmy Dell EMC.

Rozwiązywanie problemów sprzętowych przy użyciu zintegrowanego narzędzia diagnostycznego oraz jego wersji online (kody błędów SupportAssist ePSA, ePSA lub PSA)

Podsumowanie: Narzędzia diagnostyczne firmy Dell

Ten artykuł mógł zostać automatycznie przetłumaczony. Jeśli masz uwagi na temat jego jakości, przekaż je nam, korzystając z formularza u dołu tej strony.

Treść artykułu


Objawy

Jeśli komputer, tablet lub serwer firmy Dell nie działa prawidłowo, dostępne są narzędzia diagnostyczne, które pomagają zidentyfikować potencjalny problem ze sprzętem.

Dostęp do diagnostyki komputera, tabletu lub serwera firmy Dell można uzyskać na trzy sposoby. Wybór metody uzyskania dostępu do diagnostyki będzie prawdopodobnie zależeć od stanu komputera. Zapoznaj się z poniższymi opcjami.

  • Wszystkie komputery z systemem Windows dostarczane z fabryki firmy Dell mają wstępnie zainstalowaną aplikację SupportAssist. W urządzeniach z zainstalowaną aplikacją SupportAssist można uruchomić diagnostykę podczas uruchamiania systemu operacyjnego, nawet jeśli nie ma dostępu do Internetu.
    Aby uzyskać więcej informacji, zapoznaj się z następującym artykułem bazy wiedzy firmy Dell: Uruchamianie testu diagnostycznego przy użyciu narzędzia SupportAssist.
  • Zintegrowany test diagnostyki przedrozruchowej na komputerze firmy Dell umożliwia uruchomienie diagnostyki, gdy komputer nie może uruchomić systemu operacyjnego, co pozwala ustalić, czy wystąpił problem ze sprzętem.
    Aby uzyskać więcej informacji, zapoznaj się z następującym artykułem bazy wiedzy firmy Dell: Uruchamianie testu diagnostyki przed rozruchem na komputerze firmy Dell.
  • Test diagnostyczny online firmy Dell pomaga przeskanować komputer w poszukiwaniu problemów, prezentuje zalecane czynności rozwiązywania problemu, umożliwia uzyskanie zautomatyzowanych poprawek i zamówienie części zamiennych w razie potrzeby.
    Aby uzyskać więcej informacji, zapoznaj się z następującym artykułem bazy wiedzy firmy Dell: Uruchamianie testu diagnostycznego online firmy Dell.

Przyczyna

Brak dostępnych informacji o przyczynie.

Rozwiązanie

Brak dostępnych informacji o rozwiązaniu.

Właściwości artykułu


Produkt, którego dotyczy problem
Laptops, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Inspiron 3452, Inspiron 15 7572, Inspiron 7580, Inspiron 3052, Inspiron 20 3064, Inspiron 3264 AIO, Inspiron 3265, Inspiron 3452 AIO, Inspiron 3455, Inspiron 24 3464 , Inspiron 24 5488, Inspiron 27 7775, Inspiron 3252, Inspiron 3268, Inspiron 3656, Inspiron 3668, Latitude 5290 2-in-1, Latitude 5290, Latitude 7290, Latitude 7390 2-in-1, Latitude 7390, Latitude 3490, Latitude 5490, Latitude 5491, Latitude 7490, Latitude 3590, Latitude 5590, Latitude 5591, OptiPlex 3050 All-In-One, OptiPlex 3050 Tower, OptiPlex 3060 Tower, OptiPlex 5050 Tower, OptiPlex 5060 Tower, OptiPlex 5250 All-In-One, OptiPlex 7050 Tower, OptiPlex 7060 Tower, OptiPlex 7450 All-In-One, OptiPlex 7460 All-In-One, OptiPlex 7760 All-In-One, Vostro 5370, Vostro 14 3468, Vostro 5471, Vostro 15 3568, Vostro 3578, Vostro 15 5568, Vostro 3470, Vostro 3670, XPS 27 7760, XPS 8920 ...
Data ostatniej publikacji

15 kwi 2022

Wersja

11

Typ artykułu

Solution