Przejdź do głównej zawartości
  • Szybkie i łatwe składanie zamówień
  • Wyświetlanie zamówień i śledzenie stanu wysyłki
  • Tworzenie i dostęp do listy produktów
  • Na firmowej stronie administracji możesz zarządzać witrynami, produktami i danymi kontaktowymi firmy Dell EMC.

Narzędzia diagnostyczne firmy Dell do diagnozowania i rozwiązywania problemów ze sprzętem w komputerach i tabletach firmy Dell

Podsumowanie: Narzędzia diagnostyczne firmy Dell

Ten artykuł mógł zostać automatycznie przetłumaczony. Jeśli masz uwagi na temat jego jakości, przekaż je nam, korzystając z formularza u dołu tej strony.

Treść artykułu


Objawy

Jeśli komputer lub tablet firmy Dell nie działa prawidłowo, dostępne są narzędzia diagnostyczne, które pomagają zidentyfikować potencjalny problem ze sprzętem.

Dostęp do diagnostyki komputera lub tabletu firmy Dell można uzyskać na trzy sposoby. Wybór metody uzyskania dostępu do diagnostyki będzie prawdopodobnie zależeć od stanu komputera. Zapoznaj się z poniższymi opcjami.

  • Wszystkie komputery z systemem Windows dostarczane z fabryki firmy Dell mają wstępnie zainstalowaną aplikację SupportAssist. W urządzeniach z zainstalowaną aplikacją SupportAssist można uruchomić diagnostykę podczas uruchamiania systemu operacyjnego, nawet jeśli nie ma dostępu do Internetu.
    Aby uzyskać więcej informacji, zapoznaj się z następującym artykułem bazy wiedzy firmy Dell: Uruchamianie testu diagnostycznego przy użyciu narzędzia SupportAssist.
Uwaga: Aby sprawdzić kody błędów sprzętu, zapoznaj się z następującym artykułem: Kody błędów w komercyjnych i konsumenckich produktach firmy Dell.
  • Zintegrowany test diagnostyki przedrozruchowej na komputerze firmy Dell umożliwia uruchomienie diagnostyki, gdy komputer nie może uruchomić systemu operacyjnego, co pozwala ustalić, czy wystąpił problem ze sprzętem.
    Aby uzyskać więcej informacji, zapoznaj się z następującym artykułem bazy wiedzy firmy Dell: Uruchamianie testu diagnostyki przed rozruchem na komputerze firmy Dell.
  • Test diagnostyczny online firmy Dell pomaga przeskanować komputer w poszukiwaniu problemów, prezentuje zalecane czynności rozwiązywania problemu, umożliwia uzyskanie zautomatyzowanych poprawek i zamówienie części zamiennych w razie potrzeby.
    Aby uzyskać więcej informacji, zapoznaj się z następującym artykułem bazy wiedzy firmy Dell: Uruchamianie testu diagnostycznego online firmy Dell.

Przyczyna

Brak dostępnych informacji o przyczynie.

Rozwiązanie

Brak dostępnych informacji o rozwiązaniu.

Właściwości artykułu


Produkt, którego dotyczy problem
Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, PowerEdge, Legacy Server Models, Latitude Tablets, Surface, Venue , XPS Tablets, Fixed Workstations, Mobile Workstations ...
Data ostatniej publikacji

03 mar 2023

Wersja

10

Typ artykułu

Solution