Consulta de temas

Precision T5810 with AMD W7100 no video on Dual Monitors during boot



This article provides information on no video Issue on Dual Monitors during boot on Precision T5810 with AMD W7100


Precision T5810 would not show any video during boot when 2 monitors were connected via DVI and using DP- DVI dongles.

The customer would also get an error message on screen stating "Out of Range signal Cannot display this video mode Change computer display input to 1600x1200 @ 60hz"

2 monitors connected were 2007WFP with a maximum resolution of 1600x1200 @ 60 Hz

If 1 monitor was connected, video is shown during boot.


Solution


There is a mode, on FirePro graphics cards, called SST - Single Select Timing and on our 14.xxx drivers that is enabled.

When two passive adapters, DP to DVI, are used and identical displays are attached which don't run higher than 1280x1024 res then SST remains enabled and as a result there is no display on boot into Windows. If an active adapter is used alongside a passive adapter then SST is disabled and system boots with Windows displayed correctly.

This should be resolved in the new AMD driver 15.201





Quick Tips content is self-published by the Dell Support Professionals who resolve issues daily. In order to achieve a speedy publication, Quick Tips may represent only partial solutions or work-arounds that are still in development or pending further proof of successfully resolving an issue. As such Quick Tips have not been reviewed, validated or approved by Dell and should be used with appropriate caution. Dell shall not be liable for any loss, including but not limited to loss of data, loss of profit or loss of revenue, which customers may incur by following any procedure or advice set out in the Quick Tips.

Identificación del artículo: SLN300628

Última fecha de modificación: 01/04/2016 10:10 AM


Califique este artículo

Preciso
Útil
Fácil de comprender
¿Este artículo fue útil?
No
Envíenos sus comentarios
Los comentarios no pueden contener estos caracteres especiales: <>"(", ")", "\"
Disculpe, nuestro sistema de comentarios está actualmente inactivo. Vuelva a intentarlo más tarde.

Muchas gracias por sus comentarios.