База знаний

What Can I Do If the Backup Command Is Missing in Microsoft Outlook 2000, 2002 & 2003? - KB Article - 302058




Install the Microsoft Outlook Backup Add-In Tool.

If the backup command is not listed in the Outlook File menu, you will need to make sure it is installed by doing the following:

  1. Open Outlook.
  2. Click Tools and then Options.
    The Options window appears.
  3. Click the Other tab.
  4. Click Advanced Options, and then click COM Add-Ins.
    The COM Add-Ins window appears.

    NOTE: If Outlook Backup Addin is listed, click to select Outlook Backup Addin, and skip steps 5-12.

  5. Click Add.
    The Add Add-In window opens.
  6. Click the Windows Start button in the taskbar, and click Search.
    The Search Results window appears.
  7. Click All files and folders.
  8. In the All or part of the file name field, type Outbak.dll, and click Search. Make sure that Local Hard Drives is selected in the Look in drop-down menu.

    NOTE: If you receive a There are no results to display message, click Change whether hidden and system files are included. Click the Expanded - includes all files and folders radio button, and then click Search.

  9. Right-click the Outbak.dll file in the Search Results window, and then click Copy.
  10. Click on Outlook in the taskbar to switch back to the Outlook window.
  11. Right-click the Add Add-In window, and then click Paste.
  12. Click OK.
    The Add Add-In window closes.
  13. Click OK.
    The COM Add-Ins window closes.
  14. Click OK.
    The Advanced Options window closes.
  15. Click OK.
    The Options window closes.
  16. Restart Outlook by exiting and then opening it.



Enable the Microsoft Outlook Backup Add-In Tool

If the Outlook backup tool is not showing in the Outlook File menu even after installing it, you can enable it by performing the following:

  1. Open Outlook.
  2. Click the Help menu, and click About Microsoft Office Outlook.
  3. Click Disabled Items.
    The Disabled Items window appears.
  4. Click Personal Folders Backup, and then click Enable.
  5. Click Close.
  6. Click OK.
    The About Microsoft Office Outlook window closes.
  7. Exit Outlook and then open it again.
    The backup command shows in the File menu.

For additional information on backing up your Outlook information, please refer to the Microsoft KB Article: "How to automatically backup your personal folders file in Outlook 2000 and Outlook 2003"Article ID: 238782.



 
Quick Tips content is self-published by the Dell Support Professionals who resolve issues daily. In order to achieve a speedy publication, Quick Tips may represent only partial solutions or work-arounds that are still in development or pending further proof of successfully resolving an issue. As such Quick Tips have not been reviewed, validated or approved by Dell and should be used with appropriate caution. Dell shall not be liable for any loss, including but not limited to loss of data, loss of profit or loss of revenue, which customers may incur by following any procedure or advice set out in the Quick Tips.

Код статьи: SLN17771

Дата последнего изменения: 04/04/2016 08:40 AM


Оцените эту статью

Точно
Функционально
Просто понять
Помогла ли вам эта статья?
Да Нет
Отправьте нам свое мнение
Отзыв содержит недопустимый символ, следующие символы не принимаются: <> () &#92;
К сожалению, наша система обратной связи в настоящее время не работает. Повторите попытку позже.

Спасибо. Ваш отзыв отправлен.