Перейти к основному содержимому
  • Простое и быстрое размещение заказов
  • Просмотр заказов и отслеживание состояния доставки
  • Создание списка продуктов и доступ к нему
  • Управление узлами, продуктами и контактами уровня продуктов Dell EMC с помощью Company Administration.

Средства диагностики Dell для диагностики и устранения проблем с оборудованием на компьютерах или планшетах Dell

Сводка: Инструменты диагностики Dell

Возможно, эта статья была переведена автоматически. Если вы хотите поделиться своим мнением о ее качестве, используйте форму обратной связи в нижней части страницы.

Содержание статьи


Симптомы

Если компьютер или планшет Dell не работает надлежащим образом, можно воспользоваться утилитами диагностики, которые помогут определить потенциальную проблему с оборудованием.

Существует три метода диагностики компьютера или планшета Dell. Выбор метода диагностики, вероятно, будет зависеть от состояния вашего компьютера. См. варианты ниже.

  • Приложение SupportAssist предустановлено на всех компьютерах под управлением Windows, которые поставляются с завода Dell. Если приложение SupportAssist установлено, вы можете выполнить диагностику при загрузке операционной системы, даже если у вас нет доступа к Интернету.
    Для получения дополнительной информации см. статью базы знаний Dell Как запустить диагностический тест с помощью SupportAssist.
Примечание. Для проверки кодов ошибок оборудования см. коды ошибок на коммерческих и потребительских продуктах Dell.
  • Интегрированная предзагрузочная диагностическая проверка на компьютере Dell позволяет выполнить диагностику в том случае, когда компьютер не может загрузить операционную систему, чтобы установить наличие проблемы с оборудованием.
    Дополнительные сведения см. в статье базы знаний Dell Запуск предзагрузочной диагностической проверки на компьютере Dell.
  • Онлайн-диагностика Dell позволяет выполнить сканирование компьютера на наличие проблем, получить рекомендации по поиску и устранению неисправностей, получить автоматические исправления и заказать детали для замены в случае необходимости.
    Для получения дополнительной информации см. статью базы знаний Dell Как запустить онлайн-диагностику Dell.

Причина

Информация о причине отсутствует.

Разрешение

Информация о решении отсутствует.

Свойства статьи


Затронутый продукт
Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, PowerEdge, Legacy Server Models, Latitude Tablets, Surface, Venue , XPS Tablets, Fixed Workstations, Mobile Workstations ...
Дата последней публикации

03 Mar 2023

Версия

10

Тип статьи

Solution