VMware, VUM, Repository, OMSA, 6.5, 7.0, 7.1, OpenManage, vmwaredepot, VIB ID, ESXi4, ESXi, 4.0, 4.1" />

Kunskapsbank

Dell OpenManage Server Administrator (OMSA) VIBs for ESXi 4.0 and 4.1 cannot be installed via Dell VUM Repository


The VMware Installation Bundle (VIB) for Dell OpenManage Server Administrator (OMSA) version 6.5, 7.0 and 7.1 cannot be installed on VMWare ESXi 4.0 or 4.1 if downloading from the Dell VMware Update Manager (VUM) Repository at vmwaredepot.dell.com

The VMware Installation Bundle (VIB) for Dell OpenManage Server Administrator (OMSA) version 6.5, 7.0 and 7.1 cannot be installed on VMWare ESXi 4.0 or 4.1 if downloading from the Dell VMware Update Manager (VUM) Repository at vmwaredepot.dell.com.

Solution:

Both VIBs were improperly programmed with the same VIB ID. As a result VUM will not apply them appropriately.
Dell Engineering is aware of the issue and will fix with OMSA 7.2. In the meantime, these VIBs must be manually installed on an ESXi 4.x host.

Note: The separate OMSA 7.2 VIB for VMware ESXi 5.0 works properly with VUM.




Artikel-ID: SLN110805

Senast ändrad: 11/20/2014 08:39 AM


Betygsätt den här artikeln

Korrekt
Användbart
Lätt att förstå
Var den här artikeln till nytta?
Ja Nej
Skicka dina synpunkter
Kommentarer får inte innehålla följande specialtecken: <>()\
Vårt feedbacksystem är tyvärr ut funktion just nu. Försök igen senare.

Tack för dina synpunkter.