Gå vidare till huvudinnehållet
  • Lägg beställningar snabbt och enkelt
  • Visa beställningar och kontrollera leveransstatus
  • Skapa och kom åt en lista över dina produkter
  • Hantera dina webbplatser, produkter och kontakter på produktnivå från Dell EMC med hjälp av företagsadministration.

Åtgärda maskinvaruproblem med integrerad och onlinediagnostik (SupportAssist ePSA-, ePSA- eller PSA-felkoder)

Sammanfattning: Dells diagnostikverktyg

Den här artikeln kan ha översatts automatiskt. Om du har feedback angående kvaliteten kan du meddela oss via formuläret längst ned på den här sidan.

Artikelns innehåll


Symptom

När Dell-datorn, surfplattan eller servern inte verkar fungera korrekt finns diagnostikverktyg tillgängliga för att hjälpa dig att identifiera ett potentiellt maskinvaruproblem.

Det finns tre sätt att komma åt Dell-dator-, surfplatte- eller serverdiagnostik. Vilken metod du använder för att komma åt diagnostiken beror förmodligen på datorns status. Se alternativen nedan.

  • SupportAssist-programmet är förinstallerat på alla Windows-datorer som levereras från Dell-fabriken. När SupportAssist är installerat kan du köra diagnostik när datorn startas till operativsystemet trots att du inte kan ansluta till internet.
    Mer information finns i följande artikel i Dells kunskapsbank : Så här kör du ett diagnostiskt test med SupportAssist .
  • Med det inbyggda diagnostiktestet före start på en Dell-dator kan du köra diagnostik när datorn inte kan starta operativsystemet för att avgöra om det finns ett maskinvaruproblem.
    Mer information finns i följande artikel i Dells kunskapsbank : Köra ett diagnostiskt test före start på en Dell-dator .
  • Med Dells onlinediagnostiktest kan du söka igenom datorn efter problem, rekommendera felsökningssteg, få automatiserade korrigeringar och beställa reservdelar vid behov.
    Mer information finns i följande artikel i Dells kunskapsbank : Så här kör du ett onlinediagnostiktest av Dell .

Orsak

Ingen information om orsaken är tillgänglig.

Upplösning

Ingen information om upplösning är tillgänglig.

Artikelegenskaper


Berörd produkt
Laptops, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Inspiron 3452, Inspiron 15 7572, Inspiron 7580, Inspiron 3052, Inspiron 20 3064, Inspiron 3264 AIO, Inspiron 3265, Inspiron 3452 AIO, Inspiron 3455, Inspiron 24 3464 , Inspiron 24 5488, Inspiron 27 7775, Inspiron 3252, Inspiron 3268, Inspiron 3656, Inspiron 3668, Latitude 5290 2-in-1, Latitude 5290, Latitude 7290, Latitude 7390 2-in-1, Latitude 7390, Latitude 3490, Latitude 5490, Latitude 5491, Latitude 7490, Latitude 3590, Latitude 5590, Latitude 5591, OptiPlex 3050 All-In-One, OptiPlex 3050 Tower, OptiPlex 3060 Tower, OptiPlex 5050 Tower, OptiPlex 5060 Tower, OptiPlex 5250 All-In-One, OptiPlex 7050 Tower, OptiPlex 7060 Tower, OptiPlex 7450 All-In-One, OptiPlex 7460 All-In-One, OptiPlex 7760 All-In-One, Vostro 5370, Vostro 14 3468, Vostro 5471, Vostro 15 3568, Vostro 3578, Vostro 15 5568, Vostro 3470, Vostro 3670, XPS 27 7760, XPS 8920 ...
Senaste publiceringsdatum

15 apr. 2022

Version

11

Artikeltyp

Solution