Gå vidare till huvudinnehållet
  • Lägg beställningar snabbt och enkelt
  • Visa beställningar och kontrollera leveransstatus
  • Skapa och kom åt en lista över dina produkter
  • Hantera dina webbplatser, produkter och kontakter på produktnivå från Dell EMC med hjälp av företagsadministration.

Dells diagnostikverktyg för att diagnostisera och åtgärda maskinvaruproblem på Dell-datorn, surfplattan eller servrar

Sammanfattning: Dells diagnostikverktyg

Den här artikeln kan ha översatts automatiskt. Om du har feedback angående kvaliteten kan du meddela oss via formuläret längst ned på den här sidan.

Artikelns innehåll


Symptom

När Dell-datorn, surfplattan eller servern inte verkar fungera korrekt finns diagnostikverktyg tillgängliga för att hjälpa dig att identifiera ett potentiellt maskinvaruproblem.

Det finns tre sätt att komma åt Dell-dator-, surfplatte- eller serverdiagnostik. Vilken metod du använder för att komma åt diagnostiken beror förmodligen på datorns status. Se alternativen nedan.

  • SupportAssist-programmet är förinstallerat på alla Windows-datorer som levereras från Dell-fabriken. När SupportAssist är installerat kan du köra diagnostik när datorn startas till operativsystemet trots att du inte kan ansluta till internet.
    Mer information finns i följande artikel i Dells kunskapsbank : Så här kör du ett diagnostiskt test med SupportAssist .
  • Med det inbyggda diagnostiktestet före start på en Dell-dator kan du köra diagnostik när datorn inte kan starta operativsystemet för att avgöra om det finns ett maskinvaruproblem.
    Mer information finns i följande artikel i Dells kunskapsbank : Köra ett diagnostiskt test före start på en Dell-dator .
  • Med Dells onlinediagnostiktest kan du söka igenom datorn efter problem, rekommendera felsökningssteg, få automatiserade korrigeringar och beställa reservdelar vid behov.
    Mer information finns i följande artikel i Dells kunskapsbank : Så här kör du ett onlinediagnostiktest av Dell .

Orsak

Ingen information om orsaken är tillgänglig.

Upplösning

Ingen information om upplösning är tillgänglig.

Artikelegenskaper


Berörd produkt
Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, PowerEdge, Legacy Server Models, Latitude Tablets, Surface, Venue , XPS Tablets, Fixed Workstations, Mobile Workstations ...
Senaste publiceringsdatum

03 mars 2023

Version

10

Artikeltyp

Solution