Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

Latitude Rugged Extreme: Emplacement et utilisation des voyants d’état de l’ordinateur

Résumé: Rencontrez-vous des problèmes avec la batterie ou votre ordinateur portable n’est-il pas en ligne? L’article suivant vous indique où se trouvent les voyants et ce qu’ils signifient pour la gamme d’ordinateurs portables Latitude Rugged. ...

Cet article a peut-être été traduit automatiquement. Si vous avez des commentaires concernant sa qualité, veuillez nous en informer en utilisant le formulaire au bas de cette page.

Contenu de l’article


Symptômes


Sommaire :

  1. Latitude 12 Rugged Extreme 7214
  2. Inspiron 14 Rugged 5414
  3. Inspiron 14 Rugged 7414
  4. Utilisation des voyants de la batterie
  5. Utilisation des voyants de diagnostic

 

Latitude 12 Rugged Extreme 7214

 

7214 Voyants du système

(Fig.1 Voyants d’état du modèle Latitude Rugged Extreme 7214)

 

1 Voyant d’état de l’alimentation 2 Voyant d’état d’activité du disque dur
3 Voyant d'état de la batterie    

 

État de l'alimentation Comportement du voyant
Allumé Vert fixe
Mode Veille Vert clignotant
Hors tension, mise en veille prolongée Éteint


Retour au début


 

Inspiron 14 Rugged 5414

 

5414 Voyants du système

(Fig.2 Voyants d’état du modèle Latitude Rugged 5414)

 

1 Voyant d’état de l’alimentation 2 Voyant d’état d’activité du disque dur
3 Voyant d'état de la batterie    

 

État de l'alimentation Comportement du voyant
Allumé Vert fixe
Mode Veille Vert clignotant
Hors tension, mise en veille prolongée Éteint


Retour au début


 

Cause

 

Inspiron 14 Rugged 7414

 

7414 Voyants du système

(Fig.3 Voyants d’état du modèle Latitude Rugged 7414)

 

1 Voyant d’état de l’alimentation 2 Voyant d’état d’activité du disque dur
3 Voyant d'état de la batterie    

 

État de l'alimentation Comportement du voyant
Allumé Vert fixe
Mode Veille Vert clignotant
Hors tension, mise en veille prolongée Éteint


Retour au début


 

Utilisation des voyants de la batterie

 

Comportement du voyant Description
Autre clignotement orange et vert Adaptateurs CA non Dell non pris en charge
Alternativement orange clignotant avec vert fixe Défaillance temporaire de la batterie lorsque l’adaptateur SECTEUR est branché
Voyant orange clignotant en permanence uniquement Erreur fatale de batterie lorsque l’adaptateur SECTEUR est branché
Voyant LED éteint Batterie en mode de charge complète avec adaptateur CA branché
Voyant vert fixe constant Batterie en mode de charge avec adaptateur CA branché


Retour au début


 

Résolution

 

Utilisation des voyants de diagnostic

 

Remarque :

N’oubliez pas que les voyants de diagnostic ne servent qu’à indiquer la progression du processus d’autotest de démarrage (POST). (Pour toutes les tables.) Ces voyants n'indiquent pas le problème qui a provoqué l'arrêt de la procédure d'auto-test de démarrage.

Si vous voyez un code reconnaissable de clignotements orange et vert (qui se répète), suivez les instructions. Si vous devez contacter votre support local, assurez-vous que vous disposez des informations de code à portée de main. Le technicien a besoin de ces informations pour vous aider.

Si vous voyez un code non reconnu, qui n’est pas répertorié ci-dessous, contactez immédiatement votre support local.

 

Code de voyants Description de la panne Étapes suivantes
2,1  Une défaillance possible du processeur s’est produite Contactez le support Dell.
2,2  Une défaillance possible de la MÉMOIRE ROM du BIOS s’est produite Contactez le support Dell.
2,3  Les modules de mémoire ne sont pas détectés Résolution des problèmes de mémoire
2,4  Les modules de mémoire sont détectés, mais ont rencontré une erreur Résolution des problèmes de mémoire
2,5  Les barrettes de mémoire sont détectées, mais ne sont pas reconnues Résolution des problèmes de mémoire
2,6  Une défaillance de la carte système s’est produite Contactez le support Dell.
2,7  L’écran LCD a rencontré un problème pendant l’initialisation Résolution des problèmes vidéo
3,1  Défaillance de la pile CMOS Contactez le support Dell.
3,2  Une défaillance éventuelle de la carte graphique/vidéo s’est produite Résolution des problèmes vidéo
3,3  Image de récupération introuvable Contactez le support Dell.
3,4  Image de récupération trouvée, mais non valide Contactez le support Dell.


Retour au début


Propriétés de l’article


Produit concerné

Latitude 7214 Rugged Extreme, Latitude 5414 Rugged, Latitude 7414 Rugged

Dernière date de publication

26 Aug 2022

Version

6

Type d’article

Solution