Base de connaissances

Configuration matérielle et logicielle requise pour Dell Data Protection Endpoint Security Suite


Cet article contient des informations relatives à la configuration matérielle et logicielle requise pour Dell Data Protection Endpoint Security Suite (ESS) version 1.0. Pour connaître les changements éventuellement apportés aux autres versions, consultez le Guide de l’administrateur de Dell Data Protection | Endpoint Security Suite.


Produits concernés :

Dell Data Protection | Endpoint Security Suite


Remarque : l’utilisateur effectuant l’installation doit disposer d’un compte administrateur local.


Remarque : veuillez cliquer sur l’un des tiroirs ci-dessous pour accéder à l’information.

Prérequis matériels

Configuration matérielle minimale requise sous Windows

  • Processeur AMD ou Intel Pentium
  • 512 Mo à 1 Go de RAM

Configuration logicielle requise

DDP | Security Tools est requis pour pouvoir installer DDP | ESS. Pour plus d’informations sur la configuration requise pour DDP | ST, consultez le lien suivant.

Le logiciel suivant est nécessaire avant de commencer l’installation :

Remarque : dans tous les ordinateurs livrés par Dell, le logiciel .NET 4.0.2 est préinstallé. Si vous n’effectuez pas votre installation sur du matériel Dell ou si vous effectuez une mise à niveau de Dell Data Protection | Enterprise Edition sur du matériel Dell plus ancien, vérifiez quelle version de .NET est installée et mettez à niveau vers la version adéquate, avant d’installer Dell Data Protection | Enterprise Edition, afin d’éviter que l’installation ou la mise à niveau n’échoue.

Pour vérifier quelle version de .NET Framework est installée, suivez les instructions sur l’ordinateur concerné par l’installation :

S’ils ne sont pas déjà installés, le programme d’installation installe les composants suivants.

  • Microsoft Visual C++ 2012 Mise à jour 3 ou package redistribuable ultérieur
Systèmes d'exploitation
  • Windows XP SP3 : Professionel
  • Windows 7 SPO-SP1 : éditions Entreprise, Professionnel et Intégrale
  • Windows 8 ou 8.1 Mise à jour 1, Entreprise, Professionnel
Remarque : le mode UEFI n’est pas pris en charge sur Windows 7, Windows Embedded Standard 7, ou Windows Embedded 8.1 Industry Enterprise.
Version 1.3

Configuration matérielle requise

Configuration matérielle minimale requise sous Windows
  • Elle doit correspondre aux spécifications minimales du système d’exploitation.

Configuration logicielle requise

DDP | Security Tools est requis pour pouvoir installer DDP | ESS. Pour plus d’informations sur la configuration requise pour DDP | ST, consultez le lien suivant.

Le logiciel suivant est nécessaire avant de commencer l’installation :

Remarque : dans tous les ordinateurs livrés par Dell, le logiciel .NET 4.0.2 est préinstallé. Si vous n’effectuez pas votre installation sur du matériel Dell ou si vous effectuez une mise à niveau de Dell Data Protection | Enterprise Edition sur du matériel Dell plus ancien, vérifiez quelle version de .NET est installée et mettez à niveau vers la version adéquate, avant d’installer Dell Data Protection | Enterprise Edition, afin d’éviter que l’installation ou la mise à niveau n’échoue.

Pour vérifier quelle version de .NET Framework est installée, suivez les instructions sur l’ordinateur concerné par l’installation :

S’ils ne sont pas déjà installés, le programme d’installation installe les composants suivants.
  • Microsoft Visual C++ 2012 Mise à jour 4 ou package redistribuable ultérieur (x86 et x64)
Systèmes d'exploitation
  • Windows 7 SPO-SP1 : éditions Entreprise, Professionnel et Intégrale
  • Windows Embedded Standard 7 avec le modèle de compatibilité des applications (le chiffrement matériel n’est pas pris en charge)
  • Windows 8 : Entreprise, Pro
  • Windows 8.1 Mise à jour 0-1: éditions Entreprise et Pro
  • Windows Embedded 8.1 Industry Enterprise (le chiffrement matériel n’est pas pris en charge)
  • Windows 10 : Éducation, Entreprise, Pro
Remarque : le mode UEFI n’est pas pris en charge sur Windows 7, Windows Embedded Standard 7, ou Windows Embedded 8.1 Industry Enterprise.
Version 1.4

Configuration matérielle requise

Configuration matérielle minimale requise sous Windows
  • Elle doit correspondre aux spécifications minimales du système d’exploitation.

Configuration logicielle requise

DDP | Security Tools est requis pour pouvoir installer DDP | ESS. Pour plus d’informations sur la configuration requise pour DDP | ST, consultez le lien suivant.

Le logiciel suivant est nécessaire avant de commencer l’installation :

Remarque : dans tous les ordinateurs livrés par Dell, le logiciel .NET 4.0.2 est préinstallé. Si vous n’effectuez pas votre installation sur du matériel Dell ou si vous effectuez une mise à niveau de Dell Data Protection | Enterprise Edition sur du matériel Dell plus ancien, vérifiez quelle version de .NET est installée et mettez à niveau vers la version adéquate, avant d’installer Dell Data Protection | Enterprise Edition, afin d’éviter que l’installation ou la mise à niveau n’échoue.

Pour vérifier quelle version de .NET Framework est installée, suivez les instructions sur l’ordinateur concerné par l’installation :

S’ils ne sont pas déjà installés, le programme d’installation installe les composants suivants.
  • Microsoft Visual C++ 2012 Mise à jour 4 ou package redistribuable ultérieur (x86 et x64)
Systèmes d'exploitation
  • Windows 7 SPO-SP1 : éditions Entreprise, Professionnel et Intégrale
  • Windows Embedded Standard 7 avec le modèle de compatibilité des applications (le chiffrement matériel n’est pas pris en charge)
  • Windows 8 : Entreprise, Pro
  • Windows 8.1 Mise à jour 0-1: éditions Entreprise et Pro
  • Windows Embedded 8.1 Industry Enterprise (le chiffrement matériel n’est pas pris en charge)
  • Windows 10 : Éducation, Entreprise, Pro
Remarque : le mode UEFI n’est pas pris en charge sur Windows 7, Windows Embedded Standard 7, ou Windows Embedded 8.1 Industry Enterprise.
Ports
  • Pour garantir que les clients Threat Protection bénéficient des mises à jour les plus récentes, les ports 443 et 80 doivent être disponibles pour que le client puisse communiquer avec les différents serveurs de destination. Si les ports sont bloqués pour une raison quelconque, les mises à jour des signatures antivirus (fichiers DAT) ne peuvent pas être téléchargées, il existe donc un risque que les ordinateurs ne bénéficient pas de la protection la plus récente. Assurez-vous que les ordinateurs clients peuvent accéder aux URL, comme suit.

Utilisation

Application

Protocole

Transport

Protocole

Port

Numéro

Destination

Direction

Remarques

Mises à jour de l’antivirus

HTTP

TCP

443/fallback 80

vs.mcafeeasap.com

Outbound (Sortant)

Mises à jour des signatures et du moteur antivirus

SSL

TCP

443

vs.mcafeeasap.com

Outbound (Sortant)

Moteur antispam

HTTP

TCP

443

vs.mcafeeasap.com

Outbound (Sortant)

Mises à jour des règles et diffusions antispam

HTTP

TCP

80

vs.mcafeeasap.com

Outbound (Sortant)

Types de paquets : X-SU3X-SU3- Component-Name

X-SU3-Component-Type

X-SU3-Status

Service de réputation

SSL

TCP

443

tunnel.web.trustedsource.org

Outbound (Sortant)

Service de réputation

Commentaires

SSL

TCP

443

gtifeedback.trustedsource.org

Outbound (Sortant)

Quarantaine

Manager

HTTP HTTPS

TCP

80

443

Votre serveur EE/VE

Bidirectionnel

Réputation de l’URL

Mise à jour de la base de données

HTTP

TCP

80

list.smartfilter.com

Outbound (Sortant)

Réputation de l’URL

Recherche

SSL

TCP

443

tunnel.web.trustedsource.org

Outbound (Sortant)

Autres conditions requises
  • Pour centraliser la gestion du client Dell Data Protection | Endpoint Security Suite, Dell Data Protection | Enterprise Edition ou Virtual Edition, version 9.0 ou ultérieure, est requis.
  • DDP | ESS peut avoir des exigences différentes en fonction du chiffrement qu’il utilise. Pour connaître les conditions requises supplémentaires, vous pouvez consulter les guides suivants

Si vous avez des questions, veuillez appeler Dell Data Protection ProSupport au 877.459.7304 Ext. 4310039. Pour le support en dehors des États-Unis, reportez-vous à la Liste des numéros de contact internationaux. Vous pouvez également nous rejoindre sur notre Forum de la communauté Dell Security.


ID de l'article : SLN295666

Date de la dernière modification : 21/09/2017 15:29


Noter cet article

Précis
Utile
Facile à comprendre
Avez-vous trouvé cet article utile ?
Oui Non
Envoyez-nous vos commentaires
Les commentaires ne doivent pas contenir les caractères spéciaux : <>()\
Désolé, notre système de collecte des commentaires est actuellement indisponible. Veuillez réessayer ultérieurement.

Merci pour vos commentaires.