Ana içeriğe atla
  • Hızla ve kolayca sipariş verin
  • Siparişleri görüntüleyin ve kargonuzun durumunu izleyin
  • Ürünlerinizin listesini oluşturun ve listeye erişin
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Donanım Sorunlarını Dahili ve Çevrimiçi Tanılamayla (SupportAssist ePSA, ePSA veya PSA Hata Kodları) Giderme

Summary: Dell Tanılama Araçları

Bu makale otomatik olarak çevrilmiş olabilir. Çeviri ile ilgili herhangi bir geri bildiriminiz varsa lütfen bu sayfanın altındaki formu kullanarak bize bildirin.

Article Content


Symptoms

Dell bilgisayarınız, tabletiniz veya sunucunuz düzgün çalışmıyorsa olası bir donanım sorununu belirlemenize yardımcı olmak için tanılama yardımcı programları kullanılabilir.

Dell bilgisayarınızın, tabletinizin veya sunucunuzun tanılama bilgilerine erişmenin üç yolu vardır. Tanılama bilgilerine erişmek için kullandığınız yöntem muhtemelen bilgisayarınızın durumuna bağlı olarak değişiklik gösterir. Aşağıdaki seçeneklere bakın.

  • SupportAssist uygulaması, Dell fabrikasından gönderilen tüm Windows bilgisayarlara önceden yüklenmiştir. SupportAssist yüklendiğinde internete erişemeseniz bile bilgisayar işletim sistemine önyüklendiğinde tanılamayı çalıştırabilirsiniz.
    Daha fazla bilgi için SupportAssist'i Kullanarak Tanılama Testi Çalıştırma isimli Dell Knowledge Base makalesine bakın.
  • Dell bilgisayardaki yerleşik önyükleme öncesi tanılama testi, bir donanım sorunu olup olmadığını belirlemeye yardımcı olmak için bilgisayar işletim sistemine önyükleme yapamadığında tanılama çalıştırmanıza olanak tanır.
    Daha fazla bilgi için Dell Bilgisayarda Önyükleme Öncesi Tanılama Testi Çalıştırma isimli Dell Knowledge Base makalesine bakın.
  • Dell'in çevrimiçi tanılama testi; bilgisayarda sorunlar olup olmadığını taramanıza olanak sağlar, sorun giderme adımları önerir, otomatik düzeltmeler alır ve gerektiğinde yedek parça sipariş etmenize yardımcı olur.
    Daha fazla bilgi için Dell Çevrimiçi Tanılama Testi Çalıştırma isimli Dell Knowledge Base makalesine bakın.

Cause

Neden bilgisi mevcut değildir.

Resolution

Çözüm bilgisi mevcut değildir.

Article Properties


Affected Product
Laptops, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Inspiron 3452, Inspiron 15 7572, Inspiron 7580, Inspiron 3052, Inspiron 20 3064, Inspiron 3264 AIO, Inspiron 3265, Inspiron 3452 AIO, Inspiron 3455, Inspiron 24 3464 , Inspiron 24 5488, Inspiron 27 7775, Inspiron 3252, Inspiron 3268, Inspiron 3656, Inspiron 3668, Latitude 5290 2-in-1, Latitude 5290, Latitude 7290, Latitude 7390 2-in-1, Latitude 7390, Latitude 3490, Latitude 5490, Latitude 5491, Latitude 7490, Latitude 3590, Latitude 5590, Latitude 5591, OptiPlex 3050 All-In-One, OptiPlex 3050 Tower, OptiPlex 3060 Tower, OptiPlex 5050 Tower, OptiPlex 5060 Tower, OptiPlex 5250 All-In-One, OptiPlex 7050 Tower, OptiPlex 7060 Tower, OptiPlex 7450 All-In-One, OptiPlex 7460 All-In-One, OptiPlex 7760 All-In-One, Vostro 5370, Vostro 14 3468, Vostro 5471, Vostro 15 3568, Vostro 3578, Vostro 15 5568, Vostro 3470, Vostro 3670, XPS 27 7760, XPS 8920 ...
Last Published Date

15 Nis 2022

Version

11

Article Type

Solution