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Alienware Notebooks: Lines and Distortion on the Screen

Summary: Details of the LCD built in tests to help resolve any display issues on your Alienware system.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

SLN300855_en_US__1iC_aw_alienhead_mr_v1 Description   The following article provides the steps to properly troubleshooting your screen in case of distortion or lines showing up during normal use.

Supported Systems:

 
  All Alienware Notebooks  
 

Run a On-line Diagnostic First! Click Here

 

Run the LCD Built-in Self Test

All Alienware Notebooks have a built-in self test for the display that will help you determine the cause of the problem. To run the test do the following:

 

  1. Turn off your system
  2. Press and Hold the D key
  3. Turn on the system while holding the D key, release the key when you see colors on the screen

    The screen will come on and cycle through the colors Red, Green, Blue, White and Black

    This will stay for a few seconds, pay attention to screen to check if the distortion is present during the test.

Testing and External Display

Connecting an external display will allow you to determine if the source of the distortion is the screen or some other component of the screen

If the distortion is also present on the external screen follow our article Resolve Hardware Issues With Built-in and Online Diagnostics (SupportAssist ePSA, ePSA or PSA Error Codes) for further testing

Update your System BIOS and Video Drivers

Latest BIOS is available at our Drivers and Downloads Page

Click Here for help on how to update your BIOS.

You may visit NVIDIA or AMD for the latest driver for your system

Important: Please visit our Drivers and Downloads Page in case the above drivers do not work for you.

Platform Specific Solutions

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Cause

SLN316295_en_US__1I_aw_2016logo_mr_v1

  SLN316295_en_US__2iC_aw_twitter_mr_v1   SLN316295_en_US__3iC_aw_youtube_mr_v1   SLN316295_en_US__4iC_aw_facebook_mr_v1   SLN316295_en_US__5iC_aw_alienhead_mr_v1

Resolution


 
Out of Warranty support  Out of warranty? No problem click here, enter your Service Tag and view our offers. 
 
Currently, offers are only available for US, Canada, UK, and France PC Customers. Server and Storage not applicable.

Article Properties


Affected Product
Alienware 13, Alienware 13 R2, Alienware 14, Alienware 15, Alienware 15 R3, Alienware 15 R2, Alienware 17, Alienware 17 R4, Alienware 17 R2, Alienware 17 R3, Alienware 18, Alienware M11x, Alienware M11x R2, Alienware M11x R3, alienware M14x , ALIENWARE M14X R2, Alienware M15x, Alienware M17x, Alienware M17X R2, Alienware M17X R3, Alienware M17x R4, Alienware M18x, ALIENWARE M18X R2, Alienware ...
Last Published Date

21 Feb 2021

Version

5

Article Type

Solution