知識庫

特定的英特尔®双核或四核处理器可能导致STOP错误 - KB Article - 324116




特定的英特尔双核和四核处理器可能导致停止错误

基于英特尔的特定一代双核或四核处理器可能会导致无法预料的结果,包括Windows®停止错误/内核严重错误。该问题确定为无法预料的系统行为或处理器边缘。可通过更新BIOS来防止出现此问题。

英特尔已经在受影响的处理器的规范更新中说明此问题。请参阅相关联的“Specification Update(规范更新)”文档,该文档可通过以下链接从英特尔网站获得:

Notebook Processor(笔记本处理器)

用于英特尔® 迅驰® 双核处理器技术规范更新的英特尔® 酷睿™2 双核处理器

Desktop Processor(台式机处理器)

Intel® Core™2 Extreme Processor X6800?和Intel® Core™2 Duo Desktop Processor E6000?和E4000?系列规范更新

Intel® Core™2 Extreme Quad-Core Processor QX6000?系列和Intel® Core™2 Quad Processor Q6000?系列规范更新

服务器/工作站处理器

双核Intel® Xeon® Processor 3000系列规范更新

双核Intel® Xeon® Processor 5000系列规范更新

四核Intel® Xeon® Processor 3200系列规范更新

四核Intel® Xeon® Processor 5300系列规范更新



将BIOS更新至指示的版本

将BIOS更新至指示的版本:

PowerEdge型号 BIOS版本
PowerEdge 1955 1.2.3或更高版本
PowerEdge 1950 1.3.7或更高版本
PowerEdge 2950 1.3.7或更高版本
PowerEdge 1900 1.3.7或更高版本
PowerEdge 2900 1.3.7或更高版本
PowerEdge 840 A03或更高版本
PowerEdge 860 A03或更高版本
PowerEdge NX1950 1.3.7或更高版本
PowerEdge SC1430 1.2.4或更高版本
PowerEdge SC440 1.3.0或更高版本

OptiPlex或Precision型号 BIOS版本
OptiPlex 745 2.2.0或更高版本
OptiPlex 745c 1.1.0或更高版本
OptiPlex 320 1.1.5或更高版本
Precision 690 A04或更高版本
Precision 490 A04或更高版本
Precision 390 2.2.0或更高版本
Precision M65 A08或更高版本
Precisioon M90 A06或更高版本

Inspiron或Latitude型号 BIOS版本
Inspiron 6400 A13或更高版本
Inspiron 9400 A08或更高版本
Inspiron 640M A10或更高版本
Latitude D820 A06或更高版本
Latitude D620 A08或更高版本
Latitude D620 ATG A08或更高版本
Latitude D520 A05或更高版本

Dimension或XPS型号 BIOS版本
Dimension XPS700 1.4.1或更高版本
Dimension XPS710 1.4.0或更高版本
Dimension 9200 2.3.1或更高版本
Dimension E520 2.2.1或更高版本
Dimension 9200C 2.2.1或更高版本
XPS M1210 A07或更高版本
XPS M1710 A06或更高版本
XPS M2010 A05或更高版本



 
“快速提示”内容由日常解决问题的戴尔支持专业人员自行发布。 为了快速发布,“快速提示”可能仅体现部分解决方案或仍处于开发过程中或有待进一步验证是否可成功解决问题的解决办法。 因此,“快速提示”尚未经过戴尔的审阅、验证或批准,应谨慎使用。戴尔对客户因遵循“快速提示”中所述的任何流程或建议而可能导致的任何损失,包括但不限于数据丢失、利润或收入损失概不负责。

文章 ID: SLN57455

上次修改日期: 2010/10/16 00:00


為本文評分

準確
實用
易懂
這篇文章對您有用嗎?
傳送意見反應
評語中不得包含下列特殊字元:<>()\
很抱歉,我們的意見回饋系統目前關閉中。請稍後再試。

感謝您的寶貴意見。