跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單
  • 使用「公司管理」來管理您的 Dell EMC 網站、產品和產品層級連絡人。

透過整合式與線上診斷程式 (SupportAssist ePSA、ePSA 或 PSA 錯誤代碼) 解決硬體問題

摘要: Dell Diagnostic 工具

本文可能採用自動翻譯。如果您對翻譯品質有任何寶貴意見,請使用此頁面底部的表單告訴我們,謝謝。

文章內容


症狀

當您的 Dell 電腦、平板電腦或伺服器似乎無法正常運作時,診斷公用程式可用來協助您找出潛在的硬體問題。

您可以透過三種方式存取 Dell 電腦、平板電腦或伺服器診斷程式。您用來存取診斷程式的哪種方法可能取決於電腦的狀態。請參閱以下選項。

  • SupportAssist 應用程式已預先安裝在 Dell 出廠的所有 Windows 電腦上。安裝 SupportAssist 時,即使您無法存取網際網路,您也可以在電腦開機至作業系統時執行診斷程式。
    如需詳細資訊,請參閱 Dell 知識文章如何使用 SupportAssist 執行診斷測試
  • Dell 電腦的整合式開機前診斷測試可讓您在電腦無法開機進入作業系統時執行診斷程式,以協助判斷是否有硬體問題。
    如需詳細資訊,請參閱 Dell 知識文章如何在 Dell 電腦上執行開機前診斷測試
  • Dell 的線上診斷測試可協助您掃描電腦是否有問題、建議故障診斷步驟、取得自動化修正,並視需要訂購更換零件。
    如需詳細資訊,請參閱 Dell 知識文章如何執行 Dell 線上診斷測試

原因

沒有可用的原因資訊。

解析度

沒有可用的解決方案資訊。

文章屬性


受影響的產品
Laptops, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Inspiron 3452, Inspiron 15 7572, Inspiron 7580, Inspiron 3052, Inspiron 20 3064, Inspiron 3264 AIO, Inspiron 3265, Inspiron 3452 AIO, Inspiron 3455, Inspiron 24 3464 , Inspiron 24 5488, Inspiron 27 7775, Inspiron 3252, Inspiron 3268, Inspiron 3656, Inspiron 3668, Latitude 5290 2-in-1, Latitude 5290, Latitude 7290, Latitude 7390 2-in-1, Latitude 7390, Latitude 3490, Latitude 5490, Latitude 5491, Latitude 7490, Latitude 3590, Latitude 5590, Latitude 5591, OptiPlex 3050 All-In-One, OptiPlex 3050 Tower, OptiPlex 3060 Tower, OptiPlex 5050 Tower, OptiPlex 5060 Tower, OptiPlex 5250 All-In-One, OptiPlex 7050 Tower, OptiPlex 7060 Tower, OptiPlex 7450 All-In-One, OptiPlex 7460 All-In-One, OptiPlex 7760 All-In-One, Vostro 5370, Vostro 14 3468, Vostro 5471, Vostro 15 3568, Vostro 3578, Vostro 15 5568, Vostro 3470, Vostro 3670, XPS 27 7760, XPS 8920 ...
上次發佈日期

15 4月 2022

版本

11

文章類型

Solution