Knowledge Base

AC Adapter Error Message Occurs


This article provides information on AC Adapter Error Messages at POST.

Table of Contents:


Symptom

When powering on a Dell portable computer, you may receive an error message similar to:

The AC adapter type cannot be determined. This will prevent optimal system performance.
Strike F3 key ( before F1 or F2 key) if you don't want to see power warning messages again.

The system will continue to power on after pressing the key, but the error message is repeated every time the system is turned on.
Also, the system may exhibit symptoms such as sluggish performance or the battery does not charge.


Possible Cause

The error message can be caused by any of the following:

  • An unsupported AC adapter is connected to the system or docking station.
  • The AC adapter is not fully connected to the system.
  • The wall power cord is not fully connected to the AC adapter.
  • The AC adapter or system's AC adapter port is damaged.
  • The AC adapter is not recognized in BIOS(System Setup).

Resolution

Check the following items to isolate the cause of the error.

Ensure a compatible AC adapter is being used.

Dell portable systems have different power requirements based on the processor type, system features, and configurable options.
Use the list below (Table 1) to determine the minimum AC power required to effectively run the system and charge the battery.

Adapter
Family
Wattage Supported System Models
PA-12* 65W
Inspiron 1420, 1501, 1520, 1521, 6000, 8600, 8600c, 300m, 500m, 510m, 600m, 630m, 6400, E1505, 640m, E1405, 700m, 710m, XPS M1210, XPS M1330, and XPS M140

Latitude 131L, D400, D410, D420, D430, D500, D505, D510, D520, D531, D600, D610, D620, D630,D631, X300, Vostro 1000, Vostro 1400 and Vostro 1500

These systems can also use the PA-10 90W AC adapter.
PA-10 90W
Inspiron 1150, 1720, 1721, 5100, 8200, 8500, 9200, 9300, 9400, and E1705

Latitude 100L, D800, D810, D820, and D830

Precision M20, M4300, M60, M65, M70 and Vostro 1700
PA-13 130W
Inspiron 5150, 5160, XPS Gen2, M170, M1710 and Precision M90
PA-15 150W
Inspiron XPS, Inspiron 9100, and XPS M2010

* Systems that are compatible with the 65W PA-12 AC adapter must use the PA-10 90W AC adapter when connected to a Dell D/Port or D/Dock docking solution.

Table 1: AC Adapter Compatibility





Check the AC adapter and system power port for damage.


The AC adapter (Figure 1) has several failure points, including the cable, insulation, and connector:

Figure 1: AC adapter and cables



Numbers reference image above:
Wall Cord
AC Adapter Brick
Cable
Connector tip
  • Check the power port on the back of the system for bent pins or cracks in the surrounding plastic.
  • Check the wall cord for fraying, and ensure it is firmly connected to the wall outlet and adapter brick.
  • Check along the length of the cable and make sure it is not split or fraying.
  • Check the end of the cable where it attaches to the AC adapter connector for damage.
  • Check the insulation near the AC adapter connector tip. Ensure that neither the insulation nor the connector tip is cracked or damaged.
  • Check the ID pin in the center of the connector tip to ensure it is not bent or missing (Figure 2).




Figure 2: Bent ID pin (left) and Missing ID Pin (right).

The AC adapter is not recognized in BIOS (System Setup).

If the AC adapter is not recognized in the BIOS, the battery charging circuit is DISABLED by design. The system doesn’t know
if there is sufficient power available to run the system and charge the battery. In this case verify that the system has the latest BIOS available.

Watch the video on Steps to Update BIOS on Your Computer



For information on BIOS refer to Dell Knowledge Base article on What the BIOS is and How to Access it on a Dell Computer.





Quick Tips content is self-published by the Dell Support Professionals who resolve issues daily. In order to achieve a speedy publication, Quick Tips may represent only partial solutions or work-arounds that are still in development or pending further proof of successfully resolving an issue. As such Quick Tips have not been reviewed, validated or approved by Dell and should be used with appropriate caution. Dell shall not be liable for any loss, including but not limited to loss of data, loss of profit or loss of revenue, which customers may incur by following any procedure or advice set out in the Quick Tips.

Article ID: SLN148385

Last Date Modified: 02/20/2015 01:21 PM


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