Dell OpenManage Server Administrator

O Dell Open Manage Server Administrator (OMSA) fornece uma solução de gerenciamento de sistemas abrangente e individualizada de duas formas: de uma interface gráfica do usuário (GUI) integrada e baseada em navegador da Web e de uma interface de linha de comando (CLI) por meio do sistema operacional. O Server Administrator foi criado para administradores de sistema com objetivo de gerenciar sistemas em rede de forma local ou remota. Ele permite que os administradores de sistema se concentrem no gerenciamento de toda a rede porque oferece um gerenciamento de sistemas abrangente e individualizado.


• Se você estiver usando um servidor da plataforma Dell 13G - PowerEdge T630 , PowerEdge R630 , PowerEdge R730xd , PowerEdge R730, Dell Precision Rack 7910; use o link de download abaixo para versão 8.0.1 do OM

•    A versão mais recente v8.0.2 [2 de dezembro de 2014] já está disponível. Para fazer download - Consulte a Tabela abaixo        

     NOTA: o Server Administrator versão 8.0.2 recebe suporte apenas nos seguintes sistemas:

           •         PowerEdge R430, PowerEdge R530, PowerEdge T430, PowerEdge M630, PowerEdge FC630, PowerEdge C4130          


Tour rápido: lançamento do OpenManage Server Administrator de 2014.


Esta tabela fornece informações sobre as versões do Dell OpenManage Server Administrator (OMSA) de 2014.

Versão OMSA        Geração do servidor PowerEdge com suporte  Aplicabilidade*  Fazer download 
7.4.0  Servidor PowerEdge legado**Não aplicável  Windows x32 / x64 / SMTD / Linux6 / SLES11 / ESXi5.1 / ESXi5.5
7.4.0.2Servidor PowerEdge legado**OMSA 7.4.0.1 OMSA 7.4        Windows x32 / x64 / Linux6 / SLES11 / ESXi5.1 / ESXi5.5  
7.4.1  Servidores PowerEdge da 11ª  geração da Dell selecionados^* e toda a 12ª geração da Dell 
Servidores  

Não aplicável  

Linux6 / Linux7 / SLES11  
8.0.1  PowerEdge R730
PowerEdge R730 XD
PowerEdge R630
PowerEdge T630
Dell Precision 7910  
Não aplicávelWindows x32 / x64 / Linux6 / Linux7 / SLES11 / ESXi5.1 / ESXi5.5  
8.0.1.1PowerEdge R730
PowerEdge R730 XD
PowerEdge R630
PowerEdge T630
Dell Precision 7910  
OMSA 8.0.1  Windows x32 / x64 / Linux6 / Linux7 / SLES11  
8.0.2PowerEdge R430
PowerEdge R530
PowerEdge T430
PowerEdge M630
PowerEdge FC630
PowerEdge C4130
Não aplicável  Windows x32 / x64 / Linux6 / Linux7 / SLES11 / ESXi5.1 / ESXi5.5  

*Aplicabilidade: este campo é aplicável para as versões de patch e fornece detalhes da versão anterior do OMSA, que deve ser instalada do patch.
**Servidores PowerEdge legados:
9ª geração, 10ª geração, 11ª geração e 12ª geração.
Exemplos:
Servidores PowerEdge de 9ª geração: 1950, 2950, 6950 e assim por diante
Servidores PowerEdge de 10ª geração: M605, R300, R305, T105 e assim por diante
Servidores PowerEdge de 11ª geração: M610, M910, R415, T110 e assim por diante
Servidores PowerEdge de 12ª geração: M620, R720, R720XD, T420 e assim por diante

^*servidores PowerEdge de 11ª geração selecionados da Dell: R710, R610, R415, R515, R715, R815, M915, M910, T110 II e FM120

O OMSA 8.0.1.1 corrige os seguintes problemas encontrados na versão 8.0.1 →O dispositivo de fita não está sendo relatado no Windows com o OMSA versão 7.4.1. + Os dispositivos PCIe não são encontrados no OMSA. Informações sobre (SSDs PCIe ou controlador) + VD, ventilador, EMM, bateria, fontes de alimentação e temperaturas não são mostradas após o logout na sessão MIBOMSA durante a tentativa de importar o VD seguro com fornecimento da senha sugerida.

                • Se você quiser usar o OMSA com um servidor Dell de plataformas 9G - 12G, use o link abaixo de DVD do OpenManage para instalar o OpenManage versão 7.4
                  http://www.dell.com/support/home/Drivers/DriversDetails?driverId=PYKGK 


Windows:

                 •         Windows x86
                 •         Windows x64

Linux:

                 •         Pacote consolidado (1530 MB) 
                 •         Red Hat Enterprise Linux 7 (x64) (Pacote de distribuição, 184 MB) 
                 •         Red Hat Enterprise Linux 6 (x64) (Pacote de distribuição, 181 MB) 
                 •         Novell SuSE Linux ES 11 (Pacote de distribuição, 148 MB)

ESXi VIB:

                 •         ESXi 5.1 (6 MB)
                 •         ESXi5.5 (6 MB)

Para usar o ESXi VIB com o aplicativo VMWare vSphere, utilize os pacotes do depósito Dell VMWare.

                •         Depósito Dell VMWare (faça download de VIBs do OMSA para obter diferentes versões do ESXi)
                •         Depósito Dell VMWare (SSL)

XenServer (Pacote suplementar): 

                •         XenServer 6.2 (74 MB)