Dell OpenManage Server Administrator

Dell OpenManage Server Administrator (OMSA) fournit une solution complète de gestion individualisée des systèmes, de deux manières : à partir d’une interface utilisateur graphique (GUI) intégrée fondée sur un navigateur Web, ou au moyen d’une interface de ligne de commande (CLI) dans le système d’exploitation. Server Administrator est conçu pour les administrateurs de systèmes afin de gérer les systèmes sur place ou à distance sur un réseau. Il permet aux administrateurs de systèmes de se concentrer sur la gestion de l’ensemble de leur réseau en offrant une solution complète de gestion individualisée des systèmes.


• Si vous utilisez un serveur de la plateforme Dell 13G (PowerEdge T630, PowerEdge R630, PowerEdge R730xd, PowerEdge R730 ou Dell Precision Rack 7910) veuillez utiliser le lien ci-dessous pour télécharger OM 8.0.1

•    La dernière version 8.0.2 [2 décembre 2014] est maintenant offerte. Pour la télécharger, consultez le tableau ci-dessous        

     REMARQUE : La version 8.0.2 de Server Administrator est uniquement prise en charge sur les systèmes suivants :

           •         PowerEdge R430, PowerEdge R530, PowerEdge T430, PowerEdge M630, PowerEdge FC630, PowerEdge C4130          


Visite guidée rapide : versions 2014 d'OpenManage Server Administrator.


Ce tableau fournit des renseignements sur les versions 2014 de Dell OpenManage Server Administrator (OMSA).

Version d'OMSA        Génération de serveurs PowerEdge prise en charge  Applicabilité*  Télécharger 
7.4.0  Serveurs PowerEdge existants**Sans objet  Windows  x32 /  x64 / SMTD / Linux 6 / SLES 11 / ESXi 5.1 / ESXi 5.5
7.4.0.2Serveurs PowerEdge existants**OMSA 7.4.0.1 OMSA 7.4        Windows  x32 /  x64 / Linux 6 / SLES 11 / ESXi 5.1 / ESXi 5.5  
7.4.1  Certains^* serveurs Dell PowerEdge de 11 génération et tous ceux de la 12e  génération 
Serveurs  

Sans objet  

Linux 6 / Linux 7 / SLES 11  
8.0.1  PowerEdge R730
PowerEdge R730 XD
PowerEdge R630
PowerEdge T630
Dell Precision 7910  
Sans objetWindows  x32 /  x64 / Linux 6 / Linux 7 / SLES 11 / ESXi 5.1 / ESXi 5.5  
8.0.1.1PowerEdge R730
PowerEdge R730 XD
PowerEdge R630
PowerEdge T630
Dell Precision 7910  
OMSA 8.0.1  Windows  x32 /  x64 / Linux 6 / Linux 7 / SLES 11  
8.0.2PowerEdge R430
PowerEdge R530
PowerEdge T430
PowerEdge M630
PowerEdge FC630
PowerEdge C4130
Sans objet  Windows  x32 /  x64 / Linux 6 / Linux 7 / SLES 11 / ESXi 5.1 / ESXi 5.5  

*Applicabilité : ce champ s'applique aux mises à jour de correctifs et fournit des détails sur la version précédente d'OMSA qui doit être installée avant d'installer le correctif.
**Serveurs PowerEdge existants :
9e, 10e, 11e et 12e générations.
Exemples :
Serveurs PowerEdge de 9e génération : 1950, 2950, 6950, etc.
Serveurs PowerEdge de 10e génération : M605, R300, R305, T105, etc.
Serveurs PowerEdge de 11e génération : M610, M910, R415, T110, etc.
Serveurs PowerEdge de 12e génération : M620, R720, R720XD, T420, etc.

^*Serveurs Dell PowerEdge de 11e génération sélectionnés : R710, R610, R415, R515, R715, R815, M915, M910, T110 II et FM120

OMSA 8.0.1.1 règle les problèmes suivants rencontrés avec la version 8.0.1 Les périphériques à bandes ne sont pas signalés dans Windows avec OMSA 7.4.1; les périphériques PCIe ne sont pas visibles dans OMSA (disques SSD ou contrôleur PCIe); les renseignements relatifs au disque virtuel, au ventilateur, à EMM, à la batterie, aux alimentations électriques et aux températures ne s'affichent pas dans MIB; et la session OMSA se ferme lorsque vous essayez d'importer un disque virtuel sécurisé en fournissant des suggestions de phrases passe.

                • Si vous êtes à la recherche d'OMSA pour être utilisé avec les plateformes 9G à 12G de serveurs Dell, veuillez utiliser le lien OpenManage DVD ci-dessous pour installer OpenManage 7.4
                  http://www.dell.com/support/home/Drivers/DriversDetails?driverId=PYKGK 


Windows :

                 •         Windows x86
                 •         Windows x64

Linux :

                 •         Progiciel unifié (1 530 Mo) 
                 •         Red Hat Enterprise Linux 7 (x64) (progiciel de distribution, 184 Mo) 
                 •         Red Hat Enterprise Linux 6 (x64) (progiciel de distribution, 181 Mo) 
                 •         Novell SuSE Linux ES 11 (progiciel de distribution, 148 Mo)

ESXi VIB :

                 •         ESXi 5.1 (6 Mo)
                 •         ESXi 5.5 (6 Mo)

Pour utiliser ESXi VIB avec l'application VMWare vSphere, vous pouvez utiliser les progiciels du dépôt Dell VMWare.

                •         Dépôt Dell VMWare (téléchargez les OMSA VIB pour différentes versions d'ESXi)
                •         Dépôt Dell VMWare (SSL)

XenServer (paquet additionnel) : 

                •         XenServer 6.2 (74 Mo)