Dell OpenManage Server Administrator

Dell OpenManage Server Administrator (OMSA) provides a comprehensive, one-to-one systems management solution in two ways: from an integrated, web browser-based graphical user interface (GUI) and from a command line interface (CLI) through the operating system. Server Administrator is designed for system administrators to manage systems locally and remotely on a network. It allows system administrators to focus on managing their entire network by providing comprehensive one-to-one systems management.


•    If you are using a Dell 13G platform server - PowerEdge T630 , PowerEdge R630 , PowerEdge R730xd , PowerEdge R730, Dell Precision Rack 7910; please use the below download link for OM 8.0.1 release

•    Latest release v8.0.2 [2 December 2014] is available now. To download - Refer to the Table below    

     NOTE: Server Administrator version 8.0.2 is supported only on the following systems:

           •        PowerEdge R430, PowerEdge R530, PowerEdge T430, PowerEdge M630, PowerEdge FC630, PowerEdge C4130     


Quick Tour: OpenManage Server Administrator's 2014 release.


This table provides information on Dell OpenManage Server Administrator's (OMSA) 2014 releases.

OMSA Version    PowerEdge Server Generation Supported Applicability* Download 
7.4.0 Legacy** PowerEdge ServerNot Applicable Windows x32 / x64 / SMTD / Linux6 / SLES11 / ESXi5.1 / ESXi5.5
7.4.0.2Legacy** PowerEdge ServerOMSA 7.4.0.1 OMSA 7.4    Windows x32 / x64 / Linux6 / SLES11 / ESXi5.1 / ESXi5.5 
7.4.1 Selected^* Dell’s 11th generation PowerEdge Servers and all Dell’s 12th generation 
Servers 

Not Applicable 

Linux6 / Linux7 / SLES11 
8.0.1 PowerEdge R730
PowerEdge R730 XD
PowerEdge R630
PowerEdge T630
Dell Precision 7910 
Not ApplicableWindows x32 / x64 / Linux6 / Linux7 / SLES11 / ESXi5.1 / ESXi5.5 
8.0.1.1PowerEdge R730
PowerEdge R730 XD
PowerEdge R630
PowerEdge T630
Dell Precision 7910 
OMSA 8.0.1 Windows x32 / x64 / Linux6 / Linux7 / SLES11 
8.0.2PowerEdge R430
PowerEdge R530
PowerEdge T430
PowerEdge M630
PowerEdge FC630
PowerEdge C4130
Not Applicable Windows x32 / x64 / Linux6 / Linux7 / SLES11 / ESXi5.1 / ESXi5.5 

*Applicability: This field is applicable for the patch releases and provides details of the previous version of OMSA which should be installed before installing the patch.
**Legacy PowerEdge Servers:
9th Generation, 10th Generation, 11th Generation and 12th Generation.
Examples:
9th Generation PowerEdge Servers: 1950, 2950, 6950 and so on
10th Generation PowerEdge Servers: M605, R300, R305, T105 and so on
11th Generation PowerEdge Servers: M610, M910, R415, T110 and so on
12th Generation PowerEdge Servers: M620, R720, R720XD, T420 and so on

^*Selected Dell’s 11th generation PowerEdge Servers: R710, R610, R415, R515, R715, R815, M915, M910, T110 II and FM120

OMSA 8.0.1.1 fixes the following issues seen with version 8.0.1 Tape Device is not getting reported in Windows with OMSA version 7.4.1. + The PCIe devices are not seen in OMSA. (PCIe SSDs or controller ) + VD, Fan, EMM, Battery, Power Supplies and Temperatures information are not showing on MIBOMSA session logs out when trying to import secure VD by providing suggested passphrase.

                •         If you are looking for OMSA to be used with a Dell server from 9G – 12G platforms please use the below OpenManage DVD link for installing OpenManage 7.4 release
                  http://www.dell.com/support/home/Drivers/DriversDetails?driverId=PYKGK 


Windows:

                 •         Windows x86
                 •         Windows x64

Linux:

                 •         Consolidated Package (1530 MB) 
                 •         Red Hat Enterprise Linux 7 (x64) (Distribution Package, 184 MB) 
                 •         Red Hat Enterprise Linux 6 (x64) (Distribution Package, 181 MB) 
                 •         Novell SuSE Linux ES 11 (Distribution Package, 148 MB)

ESXi VIB:

                 •         ESXi 5.1 (6 MB)
                 •         ESXi5.5 (6 MB)

To use the ESXi VIB with VMWare vSphere application, you can utilize the packages from Dell VMWare depot.

                •         Dell VMWare Depot (Download OMSA VIBs for different ESXi versions)
                •         Dell VMWare Depot (SSL)

XenServer (Supplemental Pack): 

                •         XenServer 6.2 (74 MB)